Bug 763410 - (GLUSTER-1678) nfs process does not start on volume start
nfs process does not start on volume start
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
3.1-alpha
All Linux
low Severity high
: ---
: ---
Assigned To: Pranith Kumar K
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-23 00:19 EDT by Pranith Kumar K
Modified: 2015-12-01 11:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pranith Kumar K 2010-09-23 00:19:53 EDT
the generation of the fuse vol file changed because of which there is a conflict between the subvolume nfs is going to start. It has to be changed to just the volume name instead of volumename-stat-prefetch

Note You need to log in before you can comment on or make changes to this bug.