Bug 763466 - (GLUSTER-1734) replace brick should accept both ipaddress and hostname for bricks
replace brick should accept both ipaddress and hostname for bricks
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
3.1-alpha
All Linux
low Severity medium
: ---
: ---
Assigned To: Pranith Kumar K
:
: GLUSTER-1738 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-29 00:56 EDT by Pranith Kumar K
Modified: 2010-10-01 00:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vijay Bellur 2010-09-28 22:58:29 EDT
PATCH: http://patches.gluster.com/patch/5058 in master (mgmt/glusterd: brick info get should compare uuid instead of hostname)
Comment 1 Pranith Kumar K 2010-09-29 00:56:08 EDT
replace brick should accept both ipaddress and hostname for bricks.
Comment 2 Vijay Bellur 2010-09-29 06:18:04 EDT
PATCH: http://patches.gluster.com/patch/5076 in master (mgmt/glusterd: set the error before starting checks)
Comment 3 Vijay Bellur 2010-09-29 06:18:12 EDT
PATCH: http://patches.gluster.com/patch/5080 in master (mgmt/glusterd: resolve uuid if null)
Comment 4 shishir gowda 2010-09-30 21:53:42 EDT
*** Bug 1738 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.