Bug 76349 - up2date desktop file not installed with correct keywords
Summary: up2date desktop file not installed with correct keywords
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-20 16:19 UTC by Jeremy Katz
Modified: 2015-01-08 00:01 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-14 13:53:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2002-10-20 16:19:46 UTC
The up2date desktop file never got updated to include the right categories.  

Should be
Categories=X-Red-Hat-Base;Application;SystemSetup;


Also, you really don't need to use desktop-file-install (doesn't need munging)
since the desktop file in CVS is correct, but that's neither here nor there :)

Comment 1 Adrian Likins 2002-11-04 21:50:17 UTC
should be fixed in 3.0.15 or higher

Comment 2 Jay Turner 2003-02-14 13:53:49 UTC
Change confirmed with 3.1.15-7.  Although it appears we are still using
desktop-file-install with this code, but not sure if that's really pressing or not.


Note You need to log in before you can comment on or make changes to this bug.