Bug 76350 - Screen blanks and system hangs when modifying font properties in Mozilla
Screen blanks and system hangs when modifying font properties in Mozilla
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-20 12:51 EDT by Need Real Name
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-10 23:40:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-20 12:51:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
When I select Edit - Prefferences - Apperance - Fonts and try to select any of
the drop-down lists the screen goes blank and they system hangs.  The only thing
I can do at this point is press the Reset button. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open Mozilla
2.Select Edit - Prefferences - Apperance - Fonts
3.Try to select any of the drop-down lists
	

Actual Results:  Screen goes (almost) blank.  A few vertical lines are left. 
The system is completely hung and I have to press Reset

Expected Results:  A different selection appears in the drop-down

Additional info:
Comment 1 Christopher Blizzard 2002-10-22 10:00:24 EDT
Over to mike.
Comment 2 Mike A. Harris 2002-11-03 07:01:30 EST
Attach X server log and config file using the link below.  Also needed are
the output of the following commands:

cat /proc/version
lspci -vvn
Comment 3 Mike A. Harris 2002-11-10 23:40:08 EST
Please respond to the above request.  Without this information I am unable
to troubleshoot or debug this issue.
Comment 4 Mike A. Harris 2002-11-13 16:28:51 EST
Closing bug WORKSFORME due to lack of information and seemingly current
lack of interest, and because it works fine for me.

Note You need to log in before you can comment on or make changes to this bug.