Bug 76383 - Cannot copy text from the WWW in Galeon and paste it into Openoffice Write
Cannot copy text from the WWW in Galeon and paste it into Openoffice Write
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-21 02:45 EDT by Brad
Modified: 2007-04-18 12:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-27 11:40:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen-dump of the error. (90.31 KB, image/jpeg)
2002-10-21 02:48 EDT, Brad
no flags Details

  None (edit)
Description Brad 2002-10-21 02:45:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
I visited http://www.vmunix.com/~gabor/vi.html#Partc and highlighted some text
that I wanted. I hit Ctl-C to copy it to the clipboard. I then went to
OpenOffice Write and started a new document. I then hit Ctl-V to copy the
highlighted text to the new document. After about 5 seconds I got a pop-up box
that said, "Requested clipboard format is not available". I have observed this
clipboard incompatibility on a number of occasions.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Load up http://www.vmunix.com/~gabor/vi.html#Partc in Galeon 1.2.5
2. Highlight from "Count Command Action" to "X  ~  change case of character
under cursor"
3. Hit Ctl-C to copy it to the clipboard
4. Go to OpenOffice Write and start a new blank document.
5. Hit Ctl-V to copy the clipboard contents to the new OpenOffice document.
	

Actual Results:  After about 5 seconds I got a pop-up box that said, "Requested
clipboard format is not available".

Expected Results:  The copied text sould hae been pasted into the new OpenOffice
document.

Additional info:
Comment 1 Brad 2002-10-21 02:48:23 EDT
Created attachment 81269 [details]
Screen-dump of the error.
Comment 2 Jeremy Portzer 2002-10-21 23:48:11 EDT
This looks to be a dupe of bug #75704 .
Comment 3 Dan Williams 2004-02-27 11:40:10 EST
Please try current OOo 1.1.0, and reopen if problem still occurs

Note You need to log in before you can comment on or make changes to this bug.