Bug 763971 - (GLUSTER-2239) Setting authentication in nfs does not work
Setting authentication in nfs does not work
Status: CLOSED DUPLICATE of bug 763796
Product: GlusterFS
Classification: Community
Component: nfs (Show other bugs)
3.1.1
All Linux
low Severity low
: ---
: ---
Assigned To: Shehjar Tikoo
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-20 01:08 EST by Sachidananda Urs
Modified: 2010-12-23 03:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: DNR
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shehjar Tikoo 2010-12-19 22:19:29 EST

*** This bug has been marked as a duplicate of bug 2064 ***
Comment 1 Sachidananda Urs 2010-12-20 01:08:44 EST
Testing GlusterFS 3.1.1, we would like to set authentication of nfs.
But both rewriting /etc/glusterd/nfs/nfs-server.vol and running gluster
volume set <VOLNAME> <KEY> <VALUE> (gluster volume set distribute
rpc-auth.addr.distribute.allow "172.16.*") ended in failure.

Note You need to log in before you can comment on or make changes to this bug.