Bug 764007 - (GLUSTER-2275) wrong parameter in gf_log(): frame_timeout->ping_timeout
wrong parameter in gf_log(): frame_timeout->ping_timeout
Status: CLOSED DUPLICATE of bug 763851
Product: GlusterFS
Classification: Community
Component: logging (Show other bugs)
3.1.1
All Other
low Severity low
: ---
: ---
Assigned To: Raghavendra G
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-06 03:44 EST by hz02ruc
Modified: 2011-01-06 04:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kaushik 2011-01-06 01:51:16 EST

*** This bug has been marked as a duplicate of bug 2119 ***
Comment 1 hz02ruc 2011-01-06 03:44:07 EST
line 1827 ~ 1830  of client.c, 

if (ping_timeout > 1013) {
        gf_log (this->name, GF_LOG_WARNING, "Reconfiguration"     
                "'option frame-timeout %d failed , Max value"                                         
                "can be 1013,", frame_timeout); 

should be

if (ping_timeout > 1013) {
        gf_log (this->name, GF_LOG_WARNING, "Reconfiguration"     
                "'option ping-timeout %d failed , Max value"                                         
                "can be 1013,", ping_timeout);

Note You need to log in before you can comment on or make changes to this bug.