Bug 764099 - (GLUSTER-2367) help for replace-brick does not show commit as an option
help for replace-brick does not show commit as an option
Status: CLOSED DUPLICATE of bug 764005
Product: GlusterFS
Classification: Community
Component: cli (Show other bugs)
3.1.2
x86_64 All
low Severity low
: ---
: ---
Assigned To: Amar Tumballi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-03 17:41 EST by Vikas Gorur
Modified: 2013-12-18 19:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vikas Gorur 2011-02-03 17:41:55 EST
The inline help for the gluster CLI doesn't show commit as an 
option for replace-brick

"volume replace-brick <VOLNAME> <BRICK> <NEW-BRICK> 
{start|pause|abort|status} - replace-brick operations"
Comment 1 Gaurav 2011-02-03 21:09:13 EST
Fixed in 2273.
Comment 2 Gaurav 2011-02-03 21:14:24 EST

*** This bug has been marked as a duplicate of bug 2273 ***

Note You need to log in before you can comment on or make changes to this bug.