Bug 76419 - cups prints landscape postscript documents in portrait mode
cups prints landscape postscript documents in portrait mode
Status: CLOSED DUPLICATE of bug 68914
Product: Red Hat Linux
Classification: Retired
Component: cups (Show other bugs)
8.0
All Linux
high Severity high
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-21 11:55 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-21 11:55:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-21 11:55:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Cups prints landscape postscript files in portrait mode.
This is bug 68914, which was not fixed before the 8.0 release.
It appears from the newsgroups that cups 1.1.16 fixes the problem, and that
1.1.15 is broken.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Create a landscape formated file (e.g., using latex or  enscript --landscape)
2.Print it using cups  (e.g., lpr)
3.
	

Actual Results:  portrait printout

Expected Results:  landscape printout

Additional info:

It appears from the newsgroups that cups 1.1.16 fixes the problem, and that
1.1.15 is broken.
Comment 1 Tim Waugh 2002-10-21 11:58:05 EDT
(1.1.16 introduces other problems.)

Please don't file duplicate bugs---just CC yourself on the existing bug.

*** This bug has been marked as a duplicate of 68914 ***

Note You need to log in before you can comment on or make changes to this bug.