Bug 76454 - KDE Control Panel icon produces no results when accessed
KDE Control Panel icon produces no results when accessed
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kdeutils (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-21 20:18 EDT by Marshall DeBerry
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-21 20:18:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marshall DeBerry 2002-10-21 20:18:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Clicking on the KDE Control Panel icon produces no results.  Opening a term
window and entering the command /usr/bin/kontrol-panel  produces the following:
/usr/bin/kontrol-panel: relocation error: /usr/bin/kontrol-panel: undefined
symbol: __ti7QDialog


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Click on KDE Control Panel icon--no results
2.Open term window, try /usr/bin/kontrol-panel
3.Error message: undefined symbol:  __ti7QDialog produced
	

Actual Results:  /usr/bin/kontrol-panel: relocation error:
/usr/bin/kontrol-panel: undefined symbol: __ti7QDialog

Expected Results:  The KDE Control Panel window should have opened.

Additional info:

Action performed as root.  Strings on binary file (kontrol-panel) displays 
control-panel-4.2.3
Machine is a Pentium II, 350 mhz, 128 megs memory, ATI All in Wonder Pro card, 8 meg
Comment 1 Ngo Than 2002-10-23 07:50:45 EDT
The problem is that kontrol-panel, which is obsolete in 8.0, was compiled
against gcc-2.96 and is not compatible with gcc 3.2.

kontrol-panel does not work in 8.0 because of vfolder. I recommend you use
"Start Here" icon on your KDE desktop.


Note You need to log in before you can comment on or make changes to this bug.