Bug 764685 - (GLUSTER-2953) issues with starting multiple transports with glusterfsd
issues with starting multiple transports with glusterfsd
Status: CLOSED DUPLICATE of bug 764026
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
mainline
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Amar Tumballi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-27 06:46 EDT by Amar Tumballi
Modified: 2013-12-18 19:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amar Tumballi 2011-05-27 06:46:46 EDT
as of now, glusterd gives one port for a 'glusterfsd' process. But if the transport type is 'tcp,rdma', then we will need 2 ports. As of now, which ever the transport is the one to start first works fine.
Comment 1 Amar Tumballi 2011-06-06 22:50:41 EDT

*** This bug has been marked as a duplicate of bug 2294 ***

Note You need to log in before you can comment on or make changes to this bug.