Bug 76481 - dc2xx.o missing from latest kernel errata
dc2xx.o missing from latest kernel errata
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-22 05:52 EDT by Stephen Tweedie
Modified: 2007-04-18 12:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-10 08:06:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Tweedie 2002-10-22 05:52:12 EDT
Description of Problem:

dc2xx.o is missing from kernel-2.4.18-17.7.x.

gphoto fails on my dc240 as a result.

Version-Release number of selected component (if applicable):
kernel-2.4.18-17.7.x on 7.3

How Reproducible:
100%

Steps to Reproduce:
1. Upgrade kernel
2. Plug in the camera
3. Watch the kernel logs complain "no driver for device"
4. run gphoto
5. watch the pretty fireworks

Tim's request to kill dc2xx.o was apparently intended for 8.0 only, as gphoto
has been dropped there.  We really shouldn't be dropping drivers mid-release in
an errata.

Actual Results:


Expected Results:


Additional Information:
Comment 1 Stephen Tweedie 2004-09-10 08:06:28 EDT
I don't think we're going to be adding back 7.3 modules at this stage. :)

Note You need to log in before you can comment on or make changes to this bug.