Bug 764853 - (GLUSTER-3121) Change replace-brick status to display paused state
Change replace-brick status to display paused state
Status: CLOSED DUPLICATE of bug 764984
Product: GlusterFS
Classification: Community
Component: cli (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: krishnan parthasarathi
Depends On:
  Show dependency treegraph
Reported: 2011-07-04 02:27 EDT by Vijay Bellur
Modified: 2015-11-03 18:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Vijay Bellur 2011-07-04 02:27:48 EDT
There is no way to determine if a replace-brick operation has been paused. replace-brick status should be enhanced to display the state as well.
Comment 1 krishnan parthasarathi 2011-07-27 01:42:27 EDT

*** This bug has been marked as a duplicate of bug 3252 ***

Note You need to log in before you can comment on or make changes to this bug.