Bug 76514 - Imported bugs from old bugzilla with 'installer' as component now say 'distribution'
Imported bugs from old bugzilla with 'installer' as component now say 'distri...
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Test (Show other bugs)
2.17
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-22 14:29 EDT by Michael Fulbright
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-22 14:31:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Fulbright 2002-10-22 14:29:36 EDT
Look at bug 22702 for example.  It is in component 'installer' in the oracle
based bugzilla, but its in component 'distribution' in the postgresql based
bugzilla.
Comment 1 Michael Fulbright 2002-10-22 14:31:26 EDT
Probably related to the fact that 'installer' does not appear to be a component
choice for adding new bugs against Red Hat Linux.

I think its a magic component (which is good to have, btw) we added since most
people dont know what 'anaconda' is.
Comment 2 David Lawrence 2002-10-23 00:25:10 EDT
Fixed in latest import script

Note You need to log in before you can comment on or make changes to this bug.