This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 765245 - (GLUSTER-3513) posix compliance test fails on new AMI over 3.2.3 glusterfs
posix compliance test fails on new AMI over 3.2.3 glusterfs
Status: CLOSED DUPLICATE of bug 763069
Product: GlusterFS
Classification: Community
Component: nfs (Show other bugs)
mainline
x86_64 Linux
urgent Severity high
: ---
: ---
Assigned To: Gaurav
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-05 12:21 EDT by Saurabh
Modified: 2011-09-06 03:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Saurabh 2011-09-05 12:21:47 EDT
Test Summary Report
-------------------
/opt/qa/tools/posix-testsuite/tests/chmod/05.t   (Wstat: 0 Tests: 14 Failed: 1)
  Failed test:  8
/opt/qa/tools/posix-testsuite/tests/chown/00.t   (Wstat: 0 Tests: 171 Failed: 5)
  Failed tests:  77, 141, 145, 149, 153
/opt/qa/tools/posix-testsuite/tests/chown/05.t   (Wstat: 0 Tests: 15 Failed: 2)
  Failed tests:  8, 10
/opt/qa/tools/posix-testsuite/tests/link/06.t    (Wstat: 0 Tests: 18 Failed: 4)
  Failed tests:  11, 14, 17-18
/opt/qa/tools/posix-testsuite/tests/open/05.t    (Wstat: 0 Tests: 12 Failed: 1)
  Failed test:  7
/opt/qa/tools/posix-testsuite/tests/open/06.t    (Wstat: 0 Tests: 72 Failed: 2)
  Failed tests:  67, 69
/opt/qa/tools/posix-testsuite/tests/rename/04.t  (Wstat: 0 Tests: 18 Failed: 4)
  Failed tests:  14-15, 17-18
/opt/qa/tools/posix-testsuite/tests/truncate/05.t (Wstat: 0 Tests: 15 Failed: 2)
  Failed tests:  8, 10
Files=185, Tests=1979, 118 wallclock secs ( 1.46 usr  1.36 sys + 10.25 cusr 26.85 csys = 39.92 CPU)
Result: FAIL

real	1m58.457s
user	0m11.849s
sys	0m28.242s

[root@ip-10-83-47-71 nfs-test]# mount

/dev/md0 on /export/md0 type xfs (rw)
ip-10-83-47-71.ec2.internal:/dist-rep on /mnt/nfs-test type nfs (rw,vers=3,nolock,addr=10.83.47.71)

[root@ip-10-83-47-71 nfs-test]# glusterfs -V
glusterfs 3.2.3 built on Aug 23 2011 05:40:50
Repository revision: git://git.gluster.com/glusterfs.git
Copyright (c) 2006-2011 Gluster Inc. <http://www.gluster.com>
GlusterFS comes with ABSOLUTELY NO WARRANTY.
You may redistribute copies of GlusterFS under the terms of the GNU General Public License.
[root@ip-10-83-47-71 nfs-test]# 


[root@ip-10-83-47-71 posix]# gluster volume info

Volume Name: dist-rep
Type: Distribute
Status: Started
Number of Bricks: 4
Transport-type: tcp
Bricks:
Brick1: ip-10-83-47-71.ec2.internal:/mnt/d1
Brick2: ip-10-116-63-176.ec2.internal:/mnt/r1
Brick3: ip-10-82-241-86.ec2.internal:/mnt/d2
Brick4: ip-10-116-114-112.ec2.internal:/mnt/r2
Comment 1 Gaurav 2011-09-06 00:01:01 EDT

*** This bug has been marked as a duplicate of bug 1337 ***

Note You need to log in before you can comment on or make changes to this bug.