Bug 765370 - (GLUSTER-3638) Volume stop operation should not be allowed while rebalance is happening
Volume stop operation should not be allowed while rebalance is happening
Status: CLOSED DUPLICATE of bug 765090
Product: GlusterFS
Classification: Community
Component: core (Show other bugs)
pre-release
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Amar Tumballi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-27 02:06 EDT by shylesh
Modified: 2015-12-01 11:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description shylesh 2011-09-27 02:06:36 EDT
1. Start rebalance operation on a volume
2. while rebalance is going stop the volume


Bug
----
Stopping the volume succeeds , which is not the expected behavior.
Comment 1 Amar Tumballi 2011-09-27 10:21:22 EDT
Very similar description. Will work as a single bug.

*** This bug has been marked as a duplicate of bug 3358 ***

Note You need to log in before you can comment on or make changes to this bug.