This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 765476 - (GLUSTER-3744) backport the rebalance fixes from master
backport the rebalance fixes from master
Status: CLOSED WONTFIX
Product: GlusterFS
Classification: Community
Component: distribute (Show other bugs)
3.2.4
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Amar Tumballi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-20 03:32 EDT by Amar Tumballi
Modified: 2013-12-18 19:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-17 14:37:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Amar Tumballi 2011-10-20 03:32:40 EDT
There are lot of fixes for rebalance which went into master branch. We need the feature to be backported to the release-3.2 branch.
Comment 1 Anand Avati 2011-10-28 05:49:45 EDT
CHANGE: http://review.gluster.com/639 (Change-Id: I425e2d23e9e45f10ddeff2eacf918dd90f8baee7) merged in master by Vijay Bellur (vijay@gluster.com)
Comment 2 Amar Tumballi 2012-04-17 14:37:29 EDT
rebalance feature on master has 'SIGNIFICANT' changes. Also because we are already nearing 3.3.0 release including all those changes, it is not worth to backport to 3.2.x branch.

Reopen if someone thinks its still important feature.

Note You need to log in before you can comment on or make changes to this bug.