This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 76548 - Load Average Increasing
Load Average Increasing
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: mrtg (Show other bugs)
7.3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Miloslav Trmač
:
: 67438 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-23 04:01 EDT by Martin Rheumer
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-17 04:57:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Rheumer 2002-10-23 04:01:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
System is used to run mrtg stats and constantly increases the load
average. Same machine under slackware linux does not have a problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run the series of Cron jobs to collect mrtg statistics
2.
3.
	

Actual Results:  Load average Increases approx 10 point per 30 minutes

Expected Results:  Load Average under slackware Never goes past 3 running 
exactly the same cron jobs.

Additional info:

Can log in any time and see what is going on.
via ssh
Comment 1 Phil Knirsch 2002-10-23 04:06:02 EDT
This sounds more like a mrtg problem, right?

Changing to correct component...

Read ya, Phil
Comment 2 Martin Rheumer 2002-10-23 04:37:32 EDT
top shows that the snmpwalk and snmpget command are using most of the 
cpu and memory thus 
increasing the load.
Comment 3 Miloslav Trmač 2004-08-17 04:35:32 EDT
*** Bug 67438 has been marked as a duplicate of this bug. ***
Comment 4 Miloslav Trmač 2004-08-17 04:57:24 EDT
As far as I can see, mrtg-2.10.5 itself never calls the snmpwalk or
snmpget commands, unless you have specified them in the config file as
an external monitoring script.
Please reopen if you still experience this with a recent release
and the load is caused by mrtg.

Note You need to log in before you can comment on or make changes to this bug.