Bug 76561 - Xscreensaver don't load images from directory or grab the desktop
Xscreensaver don't load images from directory or grab the desktop
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
: 75852 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-23 09:48 EDT by Leandro
Modified: 2007-04-18 12:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-04 01:58:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Image from configuration dialog, with the previw (81.14 KB, image/jpeg)
2002-10-23 09:52 EDT, Leandro
no flags Details
xloadimage window (35.80 KB, image/jpeg)
2003-03-21 08:47 EST, Leandro
no flags Details

  None (edit)
Description Leandro 2002-10-23 09:48:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
When an screensaver from xscreensaver uses or a desktop grabed image or an
directory containing images, like described on the configuration window,
nothings appear, only a chess board like patern.

Version-Release number of selected component (if applicable):
xscreensaver-4.05-6

How reproducible:
Always

Steps to Reproduce:
1.Configure the xscreensaver to load images and/or grab the desktop;
2.Activate some screensaver, like "Distort";
3.Don't see the image.... only the chess board like pattern.
	

Additional info:
Im my image directory i only have jpegs.
Comment 1 Leandro 2002-10-23 09:52:41 EDT
Created attachment 81684 [details]
Image from configuration dialog, with the previw
Comment 2 Scott R. Godin 2003-01-23 15:58:24 EST
have noticed this myself (Duron 1.1ghz system) and would very much like to see
it resolved. (Worked fine on previous install of RH 7.2). I have a rather
extensive directory of backdrop images I like to select for certain
screensavers, and was quite perturbed to see that this feature had broken in the
most recent release. 

I'll be happy to provide gdb traces and whatnot if anyone would care to post how
they would prefer I do so. 
Comment 3 Jason Wilson 2003-01-23 18:08:43 EST
As a test I tried xscreensaver-4.06-4 from rawhide and that one works fine with
my RH8.0 system - might be worth a try too.
Comment 4 Bill Nottingham 2003-02-23 18:48:03 EST
*** Bug 75852 has been marked as a duplicate of this bug. ***
Comment 5 Bill Nottingham 2003-03-20 21:18:00 EST
Do you have xloadimage installed?
Comment 6 Leandro 2003-03-21 08:47:39 EST
Created attachment 90685 [details]
xloadimage window

xloadimage works from the command line
Comment 7 Scott R. Godin 2003-03-21 12:19:53 EST
12:16pm {1} pcp02404936pcs:/home/webdragon>$ slocate xloadimage
/usr/share/doc/xloadimage-4.1
/usr/share/doc/xloadimage-4.1/README
/usr/X11R6/bin/xloadimage
/usr/X11R6/man/man1/xloadimage.1x.gz

it's present here. 
Comment 8 Leandro 2003-03-21 12:44:30 EST
I have the same files here.

#slocate xloadimage
/usr/share/doc/xloadimage-4.1
/usr/share/doc/xloadimage-4.1/README
/usr/X11R6/bin/xloadimage
/usr/X11R6/man/man1/xloadimage.1x.gz

Note You need to log in before you can comment on or make changes to this bug.