Bug 765618 - Can't update python-libs RPM due to dependency issue...
Can't update python-libs RPM due to dependency issue...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: python (Show other bugs)
6.2
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Dave Malcolm
BaseOS QE - Apps
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-08 18:01 EST by Ryan
Modified: 2011-12-12 14:25 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-12 14:25:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan 2011-12-08 18:01:56 EST
Description of problem:
Can't update python-libs

Version-Release number of selected component (if applicable):
[root@gobo log]# uname -a 
Linux gobo.ndc.nasa.gov 2.6.32-131.17.1.el6.x86_64 #1 SMP Thu Sep 29 10:24:25 EDT 2011 x86_64 x86_64 x86_64 GNU/Linux
[root@gobo log]# cat /etc/redhat-release 
Red Hat Enterprise Linux Workstation release 6.2 (Santiago)


How reproducible:
yum upgrade python-libs


Actual results:
Dec  8 11:34:09 gobo autoupdates: Error: Package: python-libs-2.6.6-20.el6.i686 (@6-x86_64-extras)
Dec  8 11:34:09 gobo autoupdates:            Requires: python = 2.6.6-20.el6
Dec  8 11:34:09 gobo autoupdates:            Removing: python-2.6.6-20.el6.x86_64 (@6-x86_64-os)
Dec  8 11:34:09 gobo autoupdates:                python = 2.6.6-20.el6
Dec  8 11:34:09 gobo autoupdates:            Updated By: python-2.6.6-29.el6.x86_64 (6-x86_64-updates-testing)
Dec  8 11:34:09 gobo autoupdates:                python = 2.6.6-29.el6
Dec  8 11:34:09 gobo autoupdates:            Available: python-2.6.5-3.el6_0.2.i686 (6-x86_64-updates)
Dec  8 11:34:09 gobo autoupdates:                python = 2.6.5-3.el6_0.2

Expected results:
It to upgrade
Comment 2 Ryan 2011-12-12 12:24:44 EST
This has been resolved.  Just needed the repo to have the i686 version as well as the 64-bit one.
Comment 3 Dave Malcolm 2011-12-12 14:25:35 EST
Thanks for filing this bug.

Based on comment #2, it looks like this was a configuration issue on the host.  Given that, I'm going to close this bug, marking it with the "NOTABUG" resolution - but feel free to reopen it if I've misunderstood.

Note You need to log in before you can comment on or make changes to this bug.