Bug 766427 - [abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: g_variant_get_boolean: Process /usr/...
Status: CLOSED DUPLICATE of bug 768332
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:50ae0f30402ae81abc169bb721a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-11 21:44 EST by NM
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:20:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.58 KB, text/plain)
2011-12-11 21:44 EST, NM
no flags Details
File: build_ids (2.68 KB, text/plain)
2011-12-11 21:44 EST, NM
no flags Details
File: maps (32.41 KB, text/plain)
2011-12-11 21:44 EST, NM
no flags Details
File: smolt_data (2.85 KB, text/plain)
2011-12-11 21:44 EST, NM
no flags Details
File: backtrace (30.24 KB, text/plain)
2011-12-11 21:44 EST, NM
no flags Details

  None (edit)
Description NM 2011-12-11 21:44:38 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
crash_function: g_variant_get_boolean
executable:     /usr/libexec/notification-daemon
kernel:         3.1.4-1.fc16.x86_64
pid:            2012
pwd:            /
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Sun 11 Dec 2011 08:22:09 PM EST
uid:            1000
xsession_errors: 

backtrace:      Text file, 30962 bytes
build_ids:      Text file, 2747 bytes
dso_list:       Text file, 6738 bytes
maps:           Text file, 33183 bytes
smolt_data:     Text file, 2917 bytes
Comment 1 NM 2011-12-11 21:44:41 EST
Created attachment 545500 [details]
File: dso_list
Comment 2 NM 2011-12-11 21:44:42 EST
Created attachment 545501 [details]
File: build_ids
Comment 3 NM 2011-12-11 21:44:44 EST
Created attachment 545502 [details]
File: maps
Comment 4 NM 2011-12-11 21:44:45 EST
Created attachment 545503 [details]
File: smolt_data
Comment 5 NM 2011-12-11 21:44:47 EST
Created attachment 545504 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-21 12:20:20 EDT
Backtrace analysis found this bug to be similar to bug #768332, closing as duplicate.

Bugs which were found to be similar to this bug: bug #760971, bug #768332

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 768332 ***

Note You need to log in before you can comment on or make changes to this bug.