Bug 766637 - [abrt] gnome-terminal-3.2.1-2.fc16: gdk_property_change: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
[abrt] gnome-terminal-3.2.1-2.fc16: gdk_property_change: Process /usr/bin/gno...
Status: CLOSED DUPLICATE of bug 713206
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:035ea8d49478cfbbd3dae2bc630...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-12 08:56 EST by Gianluca Cecchi
Modified: 2012-03-20 14:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:43:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: gconf_subtree (2.46 KB, text/plain)
2011-12-12 08:56 EST, Gianluca Cecchi
no flags Details
File: dso_list (7.54 KB, text/plain)
2011-12-12 08:56 EST, Gianluca Cecchi
no flags Details
File: smolt_data (2.78 KB, text/plain)
2011-12-12 08:56 EST, Gianluca Cecchi
no flags Details
File: maps (35.34 KB, text/plain)
2011-12-12 08:56 EST, Gianluca Cecchi
no flags Details
File: backtrace (19.54 KB, text/plain)
2011-12-12 08:56 EST, Gianluca Cecchi
no flags Details

  None (edit)
Description Gianluca Cecchi 2011-12-12 08:56:42 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        during heavy download from firefox all X Windows seemed to quite freeze... and in particular gnome-terminal segfaulted..
crash_function: gdk_property_change
executable:     /usr/bin/gnome-terminal
kernel:         3.1.4-1.fc16.x86_64
pid:            2386
pwd:            /home/g.cecchi
reason:         Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
time:           Mon 12 Dec 2011 02:47:59 PM CET
uid:            1000
username:       g.cecchi
xsession_errors: (gnome-terminal:2386): GLib-GObject-CRITICAL **: g_object_ref: assertion `G_IS_OBJECT (object)' failed

backtrace:      Text file, 20004 bytes
dso_list:       Text file, 7721 bytes
gconf_subtree:  Text file, 2521 bytes
maps:           Text file, 36193 bytes
smolt_data:     Text file, 2847 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=ope46.ceda.polimi.it
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=7dd6ead5ca4c9e807cce4d9d00000007-1323676151.654489-1914740400
:LIBV4LCONTROL_FLAGS=3
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-0Y41OL
:QTINC=/usr/lib64/qt-3.3/include
:CDPATH=/w7/Users/tekka/Documents:
:IMSETTINGS_MODULE=none
:USER=g.cecchi
:USERNAME=g.cecchi
:MAIL=/var/spool/mail/g.cecchi
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/g.cecchi/.local/bin:/home/g.cecchi/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/g.cecchi
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1441
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/g.cecchi
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=g.cecchi
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-2Et5imvA4c,guid=a13aefc698a729085e92eafe00000016
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/g.cecchi
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-g.cecchi-on8CvT/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1447,unix/unix:/tmp/.ICE-unix/1447
:SSH_AUTH_SOCK=/tmp/keyring-0Y41OL/ssh
:GPG_AGENT_INFO=/tmp/keyring-0Y41OL/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1678-ope46.ceda.polimi.it-gnome-terminal-2_TIME887927
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2386

var_log_messages:
:Dec 12 14:47:59 ope46 kernel: [21543.082568] gnome-terminal[2386]: segfault at 18 ip 000000304d2350e0 sp 00007fff769cfb28 error 4 in libgdk-3.so.0.200.1[304d200000+77000]
:Dec 12 14:47:59 ope46 abrt[7749]: Saved core dump of pid 2386 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-12-14:47:59-2386 (48033792 bytes)
Comment 1 Gianluca Cecchi 2011-12-12 08:56:45 EST
Created attachment 545725 [details]
File: gconf_subtree
Comment 2 Gianluca Cecchi 2011-12-12 08:56:46 EST
Created attachment 545726 [details]
File: dso_list
Comment 3 Gianluca Cecchi 2011-12-12 08:56:51 EST
Created attachment 545727 [details]
File: smolt_data
Comment 4 Gianluca Cecchi 2011-12-12 08:56:53 EST
Created attachment 545728 [details]
File: maps
Comment 5 Gianluca Cecchi 2011-12-12 08:56:56 EST
Created attachment 545729 [details]
File: backtrace
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:48:21 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Fedora Admin XMLRPC Client 2012-01-10 10:48:23 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 abrt-bot 2012-03-20 14:43:41 EDT
Backtrace analysis found this bug to be similar to bug #713206, closing as duplicate.

Bugs which were found to be similar to this bug: 
  evolution: bug #782759
  gedit: bug #768340
  nautilus: bug #733050
  rhythmbox: bug #713203, bug #713206

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 713206 ***

Note You need to log in before you can comment on or make changes to this bug.