This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 767003 - [abrt] pcmanfm-0.9.10-1.fc16: on_drag_motion: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] pcmanfm-0.9.10-1.fc16: on_drag_motion: Process /usr/bin/pcmanfm was ki...
Status: CLOSED DUPLICATE of bug 718381
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:f4a82a6e69bc236ad5d23481cb9...
:
Depends On: 718381
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-12 18:46 EST by Steve Carl
Modified: 2012-03-20 14:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:45:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (5.40 KB, text/plain)
2011-12-12 18:46 EST, Steve Carl
no flags Details
File: build_ids (2.40 KB, text/plain)
2011-12-12 18:46 EST, Steve Carl
no flags Details
File: smolt_data (2.23 KB, text/plain)
2011-12-12 18:46 EST, Steve Carl
no flags Details
File: maps (18.07 KB, text/plain)
2011-12-12 18:46 EST, Steve Carl
no flags Details
File: backtrace (21.36 KB, text/plain)
2011-12-12 18:47 EST, Steve Carl
no flags Details

  None (edit)
Description Steve Carl 2011-12-12 18:46:53 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        pcmanfm --desktop --profile LXDE
crash_function: on_drag_motion
executable:     /usr/bin/pcmanfm
kernel:         3.1.4-1.fc16.i686
pid:            1176
pwd:            /home/steve
reason:         Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
time:           Mon 12 Dec 2011 05:05:35 PM CST
uid:            1000
username:       steve

backtrace:      Text file, 21872 bytes
build_ids:      Text file, 2460 bytes
dso_list:       Text file, 5534 bytes
maps:           Text file, 18507 bytes
smolt_data:     Text file, 2285 bytes

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1159
:XDG_SESSION_ID=1
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=bock.bmc.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=f2c6da71d088d5988b315bd40000000d-1323728443.261418-1631357912
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-he0s6k
:SYSFONT=latarcyrheb-sun16
:IMSETTINGS_MODULE=none
:USER=steve
:SSH_AUTH_SOCK=/tmp/ssh-ndCRupQM1003/agent.1003
:DESKTOP_SESSION=LXDE
:PATH=/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/steve/.local/bin:/home/steve/bin
:MAIL=/var/spool/mail/steve
:LC_MESSAGES=en_US.utf8
:QT_IM_MODULE=xim
:PWD=/home/steve
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=934
:LANG=en_US.utf8
:KEYTABLE=us
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/steve
:SHLVL=1
:XDG_CONFIG_HOME=/home/steve/.config
:LANGUAGE=en_US.utf8
:BOOT_IMAGE=/boot/vmlinuz-3.1.4-1.fc16.i686
:LOGNAME=steve
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-pgEgh7HwZ0,guid=2d06b07a7aa8ff0b91763e0e00000018
:PREFERRED=/usr/bin/startlxde
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:XDG_RUNTIME_DIR=/run/user/steve
:DISPLAY=:0
:XAUTHORITY=/home/steve/.Xauthority
:_LXSESSION_PID=1003
:XDG_CURRENT_DESKTOP=LXDE

var_log_messages:
:Dec 12 17:05:35 bock kernel: [ 2717.065474] pcmanfm[1176]: segfault at c ip 47696308 sp bfaf7380 error 4 in libfm-gtk.so.1.0.0[47678000+42000]
:Dec 12 17:05:36 bock abrt[2245]: Saved core dump of pid 1176 (/usr/bin/pcmanfm) to /var/spool/abrt/ccpp-2011-12-12-17:05:35-1176 (46043136 bytes)

xsession_errors:
:** (pcmanfm:1176): DEBUG: unable to load icon gnome-panel-launcher
:** (pcmanfm:1176): DEBUG: line = /home/steve
:** (pcmanfm:1176): DEBUG: line = 0
:** (pcmanfm:1176): DEBUG: line = --show-pref
:** (pcmanfm:1176): DEBUG: line = 0
:(pcmanfm:1176): Gtk-WARNING **: Radio group does not contain an action with value '0'
:** (pcmanfm:1176): DEBUG: unable to load icon . GThemedIcon application-octet-stream gnome-mime-application-octet-stream application-x-generic
:** (pcmanfm:2247): DEBUG: unable to load icon gnome-panel-launcher
:** (pcmanfm:2247): DEBUG: line = /home/steve
:** (pcmanfm:2247): DEBUG: line = 0
:** (pcmanfm:2247): DEBUG: line = --show-pref
:** (pcmanfm:2247): DEBUG: line = 0
:(pcmanfm:2247): Gtk-WARNING **: Radio group does not contain an action with value '0'
:** (pcmanfm:2247): DEBUG: unable to load icon . GThemedIcon application-octet-stream gnome-mime-application-octet-stream application-x-generic
:** (pcmanfm:2247): DEBUG: launch command: <libreoffice --calc 'file:///home/steve/Documents/DC-Consolidation/lab-consolidate/phase-one.xlsx' >
:** (pcmanfm:2247): DEBUG: sn_id = pcmanfm-2247-bock.bmc.com-libreoffice-0_TIME2771275
Comment 1 Steve Carl 2011-12-12 18:46:55 EST
Created attachment 545992 [details]
File: dso_list
Comment 2 Steve Carl 2011-12-12 18:46:57 EST
Created attachment 545993 [details]
File: build_ids
Comment 3 Steve Carl 2011-12-12 18:46:58 EST
Created attachment 545994 [details]
File: smolt_data
Comment 4 Steve Carl 2011-12-12 18:46:59 EST
Created attachment 545995 [details]
File: maps
Comment 5 Steve Carl 2011-12-12 18:47:01 EST
Created attachment 545996 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-20 14:45:23 EDT
Backtrace analysis found this bug to be similar to bug #718381, closing as duplicate.

Bugs which were found to be similar to this bug: bug #615336, bug #632397, bug #648920, bug #659595, bug #668771, bug #718381

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 718381 ***

Note You need to log in before you can comment on or make changes to this bug.