Bug 7671 - sndconfig won't allow selection of neomagic magicwave driver
sndconfig won't allow selection of neomagic magicwave driver
Status: CLOSED DUPLICATE of bug 6192
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 1999-12-07 17:23 EST by jrmiddle
Modified: 2014-03-16 22:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-12-07 17:27:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description jrmiddle 1999-12-07 17:23:04 EST
Computer: Compaq Presario 1925 laptop

when running sndconfig, the card is detected as :

       Model: Neomagic
  Corporation|[MagicMedia 256AV]

Pressing [Ok] results in a dialog with the following warning:

"Warning: This driver is known to lock Dell Inspiron 3500 notebooks that
use this chip. Continue anyways?"  [Yes]  [No]

Pressing [Yes] causes the screen to redisplay; there doesn't seem to be any
way to get past it. Pressing [No] causes sndconfig to exit without
configuring the sound card. The sound configuration and test screens cannot
be reached.
Comment 1 Bill Nottingham 1999-12-07 17:27:59 EST
*** This bug has been marked as a duplicate of 6192 ***

Note You need to log in before you can comment on or make changes to this bug.