Bug 767713 - [abrt] notification-daemon-0.7.3-2.fc16: gdk_window_get_events: Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
[abrt] notification-daemon-0.7.3-2.fc16: gdk_window_get_events: Process /usr/...
Status: CLOSED DUPLICATE of bug 788106
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:ef53acc8e3c09fcf3e214adc95b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 12:45 EST by Mrchal
Modified: 2013-03-05 23:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:10:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (7.74 KB, text/plain)
2011-12-14 12:45 EST, Mrchal
no flags Details
File: build_ids (2.88 KB, text/plain)
2011-12-14 12:45 EST, Mrchal
no flags Details
File: maps (34.26 KB, text/plain)
2011-12-14 12:45 EST, Mrchal
no flags Details
File: backtrace (34.66 KB, text/plain)
2011-12-14 12:45 EST, Mrchal
no flags Details

  None (edit)
Description Mrchal 2011-12-14 12:45:00 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/notification-daemon
crash_function: gdk_window_get_events
executable:     /usr/libexec/notification-daemon
kernel:         3.1.4-1.fc16.x86_64
pid:            1329
pwd:            /home/michal
reason:         Process /usr/libexec/notification-daemon was killed by signal 5 (SIGTRAP)
time:           Út 13. prosinec 2011, 18:42:37 CET
uid:            1000
username:       michal
var_log_messages: Dec 13 18:42:38 michaluv abrt[1955]: Saved core dump of pid 1329 (/usr/libexec/notification-daemon) to /var/spool/abrt/ccpp-2011-12-13-18:42:37-1329 (21598208 bytes)
xsession_errors: 

backtrace:      Text file, 35490 bytes
build_ids:      Text file, 2952 bytes
dso_list:       Text file, 7921 bytes
maps:           Text file, 35079 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=michaluv
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=7e7c32bc18ad1f984ffb1fa600000012-1323797792.124834-314762946
:IMSETTINGS_MODULE=none
:USER=michal
:USERNAME=michal
:MAIL=/var/spool/mail/michal
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/michal/.local/bin:/home/michal/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/michal
:XMODIFIERS=@im=none
:LANG=cs_CZ.utf8
:GDM_LANG=cs_CZ.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/michal
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=michal
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-5HT4kGKu3p,guid=c36a7beb573fd588554261490000001a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/michal
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-michal-1B6Brv/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1024,unix/unix:/tmp/.ICE-unix/1024
:GNOME_KEYRING_CONTROL=/tmp/keyring-LItCvJ
:GPG_AGENT_INFO=/tmp/keyring-LItCvJ/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-LItCvJ/ssh
:DESKTOP_AUTOSTART_ID=10aaacbf8d37a74e8e132379779347086200000010240035
Comment 1 Mrchal 2011-12-14 12:45:03 EST
Created attachment 546841 [details]
File: dso_list
Comment 2 Mrchal 2011-12-14 12:45:05 EST
Created attachment 546842 [details]
File: build_ids
Comment 3 Mrchal 2011-12-14 12:45:11 EST
Created attachment 546843 [details]
File: maps
Comment 4 Mrchal 2011-12-14 12:45:13 EST
Created attachment 546844 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 13:10:39 EDT
Backtrace analysis found this bug to be similar to bug #788106, closing as duplicate. This bug seems to belong to component gtk3 or glib2.

Bugs which were found to be similar to this bug: 
  eekboard: bug #739330, bug #756909
  notification-daemon: bug #788106

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 788106 ***

Note You need to log in before you can comment on or make changes to this bug.