Bug 767780 - Content Management Providers Page layout off in Firefox 7, 8 and 9
Content Management Providers Page layout off in Firefox 7, 8 and 9
Status: CLOSED DUPLICATE of bug 760805
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bryan Kearney
Eric Sammons
: Triaged
: 771943 (view as bug list)
Depends On: 755096
Blocks: 703617
  Show dependency treegraph
 
Reported: 2011-12-14 16:04 EST by Eric Sammons
Modified: 2012-02-09 12:18 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 755096
Environment:
Katello webui Katello-Headpin webui
Last Closed: 2012-02-07 09:19:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Sammons 2011-12-14 16:04:06 EST
+++ This bug was initially created as a clone of Bug #755096 +++

Description of problem:
When viewing the Content Management Providers page the Upload button under upload subscription manifest appears over the brwose button.

Version-Release number of selected component (if applicable):
Firefox 7.0.1
katello-headpin-0.1.106-1.git.0.3c44bf7.el6.noarch

How reproducible:
Every visit

Steps to Reproduce:
1. Navigate to headpin or katello page
2. Navigate to Content Management->Providers->Red Hat
  
Actual results:
Note under Upload Subscription Manifest that the upload button is located partially over the Browse button.

Expected results:
Buttons should be appear as separate buttons, not overlaying one another.


Additional info:

--- Additional comment from esammons@redhat.com on 2011-11-18 15:22:47 EST ---

Created attachment 534487 [details]
katello jpg showing layout

--- Additional comment from esammons@redhat.com on 2011-11-18 15:23:16 EST ---

Created attachment 534488 [details]
headpin screenshot

--- Additional comment from esammons@redhat.com on 2011-11-18 15:23:47 EST ---

Katello version : katello-0.1.110-2.el6.x86_64
Comment 1 Eric Sammons 2012-01-12 09:34:48 EST
*** Bug 771943 has been marked as a duplicate of this bug. ***
Comment 2 Eric Sammons 2012-02-07 09:17:06 EST
Upload is no longer a button and thus this issue appears to have been resolved, are we planning to leave upload as a link?
Comment 3 Eric Sammons 2012-02-07 09:19:08 EST

*** This bug has been marked as a duplicate of bug 760805 ***

Note You need to log in before you can comment on or make changes to this bug.