This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 767824 - [abrt] gedit-3.2.5-1.fc16: g_hash_table_iter_init: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-3.2.5-1.fc16: g_hash_table_iter_init: Process /usr/bin/gedit was...
Status: CLOSED DUPLICATE of bug 768386
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:4a464021a30235801dfaa536d8f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 18:16 EST by battleman2004
Modified: 2012-03-30 08:46 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:46:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: environ (2.04 KB, text/plain)
2011-12-14 18:16 EST, battleman2004
no flags Details
File: event_log (3.01 KB, text/plain)
2011-12-14 18:16 EST, battleman2004
no flags Details
File: backtrace (17.74 KB, text/plain)
2011-12-14 18:16 EST, battleman2004
no flags Details
File: smolt_data (3.17 KB, text/plain)
2011-12-14 18:16 EST, battleman2004
no flags Details
File: maps (51.88 KB, text/plain)
2011-12-14 18:16 EST, battleman2004
no flags Details
File: dso_list (13.69 KB, text/plain)
2011-12-14 18:16 EST, battleman2004
no flags Details
File: build_ids (4.28 KB, text/plain)
2011-12-14 18:16 EST, battleman2004
no flags Details
File: backtrace (14.74 KB, text/plain)
2012-02-14 16:43 EST, xeddvok7bd7464n2
no flags Details
File: backtrace (16.98 KB, text/plain)
2012-02-16 15:28 EST, xeddvok7bd7464n2
no flags Details
File: backtrace (23.94 KB, text/plain)
2012-02-17 17:56 EST, Victor Costan
no flags Details
File: backtrace (17.98 KB, text/plain)
2012-02-21 17:02 EST, guizmaii59
no flags Details
File: backtrace (19.45 KB, text/plain)
2012-02-26 18:18 EST, Vinzenz Vietzke
no flags Details

  None (edit)
Description battleman2004 2011-12-14 18:16:34 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gedit /home/jakob/Ruby/notes/rails.txt
crash_function: g_hash_table_iter_init
executable:     /usr/bin/gedit
kernel:         3.1.5-1.fc16.x86_64
pid:            2924
pwd:            /home/jakob
reason:         Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
time:           Mi 14 Dez 2011 18:23:24 CET
uid:            1000
username:       jakob
xsession_errors: 

backtrace:      Text file, 18162 bytes
build_ids:      Text file, 4387 bytes
dso_list:       Text file, 14019 bytes
environ:        Text file, 2090 bytes
event_log:      Text file, 3087 bytes
maps:           Text file, 53120 bytes
smolt_data:     Text file, 3251 bytes

var_log_messages:
:Dec 14 15:09:57 T400s yum[16315]: Updated: 2:gedit-3.2.5-1.fc16.x86_64
:Dec 14 18:23:24 T400s kernel: [ 2730.030039] gedit[2924]: segfault at 1045 ip 0000003550632eda sp 00007fff332affc8 error 4 in libglib-2.0.so.0.3000.1[3550600000+11e000]
:Dec 14 18:23:25 T400s abrt[3068]: Saved core dump of pid 2924 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-14-18:23:24-2924 (62816256 bytes)
Comment 1 battleman2004 2011-12-14 18:16:37 EST
Created attachment 546968 [details]
File: environ
Comment 2 battleman2004 2011-12-14 18:16:39 EST
Created attachment 546969 [details]
File: event_log
Comment 3 battleman2004 2011-12-14 18:16:42 EST
Created attachment 546970 [details]
File: backtrace
Comment 4 battleman2004 2011-12-14 18:16:44 EST
Created attachment 546971 [details]
File: smolt_data
Comment 5 battleman2004 2011-12-14 18:16:47 EST
Created attachment 546972 [details]
File: maps
Comment 6 battleman2004 2011-12-14 18:16:49 EST
Created attachment 546973 [details]
File: dso_list
Comment 7 battleman2004 2011-12-14 18:16:52 EST
Created attachment 546974 [details]
File: build_ids
Comment 8 xeddvok7bd7464n2 2012-02-14 16:43:41 EST
Gedit suddenly crashed while en-/disabling plugins.

backtrace_rating: 4
Package: gedit-3.2.6-1.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)
Comment 9 xeddvok7bd7464n2 2012-02-14 16:43:44 EST
Created attachment 562050 [details]
File: backtrace
Comment 10 xeddvok7bd7464n2 2012-02-16 15:28:36 EST
I was activating/deactivating some plugins in Gedit when the application suddenly crashed.

backtrace_rating: 4
Package: gedit-3.2.6-1.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)
Comment 11 xeddvok7bd7464n2 2012-02-16 15:28:39 EST
Created attachment 562587 [details]
File: backtrace
Comment 12 Victor Costan 2012-02-17 17:56:27 EST
I installed a bunch of plugin packages for gedit, and just enabled the Zeitgeist dataprovider plugin.

backtrace_rating: 4
Package: gedit-3.2.6-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 13 Victor Costan 2012-02-17 17:56:30 EST
Created attachment 564001 [details]
File: backtrace
Comment 14 guizmaii59 2012-02-21 17:01:59 EST
I only set up some preferences and it crash

backtrace_rating: 4
Package: gedit-3.2.6-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 15 guizmaii59 2012-02-21 17:02:02 EST
Created attachment 564789 [details]
File: backtrace
Comment 16 Vinzenz Vietzke 2012-02-26 18:18:10 EST
activated python console plugin

backtrace_rating: 4
Package: gedit-3.2.6-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 17 Vinzenz Vietzke 2012-02-26 18:18:15 EST
Created attachment 565928 [details]
File: backtrace
Comment 18 abrt-bot 2012-03-30 08:46:50 EDT
Backtrace analysis found this bug to be similar to bug #768386, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 768386 ***

Note You need to log in before you can comment on or make changes to this bug.