Bug 768322 - [abrt] gedit-3.2.5-1.fc16: g_object_unref: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-3.2.5-1.fc16: g_object_unref: Process /usr/bin/gedit was killed ...
Status: CLOSED DUPLICATE of bug 767075
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:84f18ac80ba16c7b04045528dc1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-16 05:59 EST by spungi
Modified: 2012-03-20 15:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 15:33:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (10.31 KB, text/plain)
2011-12-16 05:59 EST, spungi
no flags Details
File: build_ids (3.48 KB, text/plain)
2011-12-16 05:59 EST, spungi
no flags Details
File: smolt_data (3.32 KB, text/plain)
2011-12-16 05:59 EST, spungi
no flags Details
File: var_log_messages (4.26 KB, text/plain)
2011-12-16 05:59 EST, spungi
no flags Details
File: maps (43.36 KB, text/plain)
2011-12-16 05:59 EST, spungi
no flags Details
File: backtrace (26.29 KB, text/plain)
2011-12-16 05:59 EST, spungi
no flags Details

  None (edit)
Description spungi 2011-12-16 05:59:40 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gedit
crash_function: g_object_unref
executable:     /usr/bin/gedit
kernel:         3.1.5-1.fc16.x86_64
pid:            2496
pwd:            /home/spungi
reason:         Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
time:           Fri 16 Dec 2011 12:57:59 PM EET
uid:            1000
xsession_errors: 

backtrace:      Text file, 26924 bytes
build_ids:      Text file, 3567 bytes
dso_list:       Text file, 10560 bytes
maps:           Text file, 44405 bytes
smolt_data:     Text file, 3398 bytes
var_log_messages: Text file, 4360 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=FLWOR
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=4d32facf12f99ce2fad085790000000e-1324026773.112699-667398951
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-oneTKg
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=spungi
:USERNAME=spungi
:MAIL=/var/spool/mail/spungi
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/spungi/.local/bin:/home/spungi/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/spungi
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1290
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/spungi
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=spungi
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-KqUC55zKcr,guid=1d96e6b818c6a1ccddc53c2400000030
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/spungi
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-spungi-3jPYt4/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1297,unix/unix:/tmp/.ICE-unix/1297
:GPG_AGENT_INFO=/tmp/keyring-oneTKg/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-oneTKg/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1510-FLWOR-gedit-3_TIME6343813
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gedit.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2496
Comment 1 spungi 2011-12-16 05:59:43 EST
Created attachment 547731 [details]
File: dso_list
Comment 2 spungi 2011-12-16 05:59:45 EST
Created attachment 547732 [details]
File: build_ids
Comment 3 spungi 2011-12-16 05:59:46 EST
Created attachment 547733 [details]
File: smolt_data
Comment 4 spungi 2011-12-16 05:59:48 EST
Created attachment 547734 [details]
File: var_log_messages
Comment 5 spungi 2011-12-16 05:59:51 EST
Created attachment 547735 [details]
File: maps
Comment 6 spungi 2011-12-16 05:59:53 EST
Created attachment 547736 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-20 15:33:13 EDT
Backtrace analysis found this bug to be similar to bug #767075, closing as duplicate.

Bugs which were found to be similar to this bug: 
  anjuta: bug #766225
  audacious: bug #766623
  control-center: bug #768544
  empathy: bug #759110
  evince: bug #767275
  evolution: bug #758402, bug #766874, bug #768103
  file-roller: bug #766407, bug #766990, bug #767040
  gedit: bug #758253, bug #761396, bug #766285, bug #767809, bug #768558
  gnome-tweak-tool: bug #766937
  gnome-utils: bug #767209
  gtk3: bug #766355, bug #766947
  rhythmbox: bug #766205, bug #768085, bug #769003
  totem: bug #766251, bug #766593
  transmission: bug #767075

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 767075 ***

Note You need to log in before you can comment on or make changes to this bug.