Bug 768340 - [abrt] gedit-3.2.3-1.fc16: gdk_property_change: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-3.2.3-1.fc16: gdk_property_change: Process /usr/bin/gedit was ki...
Status: CLOSED DUPLICATE of bug 713206
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:87c7193dc923b74799c43eb3ff6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-16 07:07 EST by Tom Mann
Modified: 2012-03-20 14:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:43:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (10.31 KB, text/plain)
2011-12-16 07:07 EST, Tom Mann
no flags Details
File: build_ids (3.48 KB, text/plain)
2011-12-16 07:07 EST, Tom Mann
no flags Details
File: smolt_data (4.67 KB, text/plain)
2011-12-16 07:07 EST, Tom Mann
no flags Details
File: xsession_errors (8.80 KB, text/plain)
2011-12-16 07:07 EST, Tom Mann
no flags Details
File: maps (42.22 KB, text/plain)
2011-12-16 07:07 EST, Tom Mann
no flags Details
File: backtrace (19.44 KB, text/plain)
2011-12-16 07:07 EST, Tom Mann
no flags Details

  None (edit)
Description Tom Mann 2011-12-16 07:07:06 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gedit /home/tgm/Encoding/copy_DVD_Stream.sh
comment:        Seems to happen under heavy processing (ie 8core i7 running 100% video encoding)
crash_function: gdk_property_change
executable:     /usr/bin/gedit
kernel:         3.1.4-1.fc16.x86_64
pid:            10419
pwd:            /home/tgm
reason:         Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
time:           Fri 16 Dec 2011 11:59:32 AM GMT
uid:            1000
username:       tgm

backtrace:      Text file, 19905 bytes
build_ids:      Text file, 3567 bytes
dso_list:       Text file, 10560 bytes
maps:           Text file, 43231 bytes
smolt_data:     Text file, 4777 bytes
xsession_errors: Text file, 9012 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Development.tgm.net
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=08f015f563dd912bf765aea80000000d-1323716641.876231-2133924787
:GNOME_KEYRING_CONTROL=/tmp/keyring-ByDdB0
:IMSETTINGS_MODULE=none
:USER=tgm
:USERNAME=tgm
:MAIL=/var/spool/mail/tgm
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/tgm/.local/bin:/home/tgm/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/tgm
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1368
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/tgm
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=tgm
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-sLmcTnRCAT,guid=2b543f89a04dcfeda87611330000009a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/tgm
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-tgm-ZmeDpm/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1375,unix/unix:/tmp/.ICE-unix/1375
:GPG_AGENT_INFO=/tmp/keyring-ByDdB0/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-ByDdB0/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gedit.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=10419
:DESKTOP_STARTUP_ID=nautilus-3823-Development.tgm.net-gedit-8_TIME319527146

var_log_messages:
:Dec 16 11:59:32 Development kernel: [319784.329958] gedit[10419]: segfault at 18 ip 0000003d8e6350e0 sp 00007fff139102f8 error 4 in libgdk-3.so.0.200.1[3d8e600000+77000]
:Dec 16 12:01:22 Development abrt[11555]: Saved core dump of pid 10419 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-16-11:59:32-10419 (35602432 bytes)
Comment 1 Tom Mann 2011-12-16 07:07:09 EST
Created attachment 547749 [details]
File: dso_list
Comment 2 Tom Mann 2011-12-16 07:07:11 EST
Created attachment 547750 [details]
File: build_ids
Comment 3 Tom Mann 2011-12-16 07:07:13 EST
Created attachment 547751 [details]
File: smolt_data
Comment 4 Tom Mann 2011-12-16 07:07:15 EST
Created attachment 547752 [details]
File: xsession_errors
Comment 5 Tom Mann 2011-12-16 07:07:17 EST
Created attachment 547753 [details]
File: maps
Comment 6 Tom Mann 2011-12-16 07:07:20 EST
Created attachment 547754 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-20 14:43:24 EDT
Backtrace analysis found this bug to be similar to bug #713206, closing as duplicate.

Bugs which were found to be similar to this bug: 
  evolution: bug #782759
  gnome-terminal: bug #766637
  nautilus: bug #733050
  rhythmbox: bug #713203, bug #713206

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 713206 ***

Note You need to log in before you can comment on or make changes to this bug.