Bug 768558 - [abrt] gedit-3.2.5-1.fc16: g_object_unref: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-3.2.5-1.fc16: g_object_unref: Process /usr/bin/gedit was killed ...
Status: CLOSED DUPLICATE of bug 767075
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:84f18ac80ba16c7b04045528dc1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-16 20:23 EST by Simon A. Erat
Modified: 2012-03-20 15:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 15:34:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (7.62 KB, text/plain)
2011-12-16 20:23 EST, Simon A. Erat
no flags Details
File: build_ids (4.60 KB, text/plain)
2011-12-16 20:23 EST, Simon A. Erat
no flags Details
File: smolt_data (2.76 KB, text/plain)
2011-12-16 20:23 EST, Simon A. Erat
no flags Details
File: maps (61.12 KB, text/plain)
2011-12-16 20:24 EST, Simon A. Erat
no flags Details
File: backtrace (36.76 KB, text/plain)
2011-12-16 20:24 EST, Simon A. Erat
no flags Details

  None (edit)
Description Simon A. Erat 2011-12-16 20:23:52 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gedit file:///usr/.scripts/sc-core/sc-install.sh
crash_function: g_object_unref
executable:     /usr/bin/gedit
kernel:         3.1.5-1.fc16.x86_64
pid:            1808
pwd:            /home/simon
reason:         Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
time:           Sat 17 Dec 2011 12:14:47 AM CET
uid:            1000
username:       simon

backtrace:      Text file, 37644 bytes
build_ids:      Text file, 4715 bytes
dso_list:       Text file, 7798 bytes
maps:           Text file, 62582 bytes
smolt_data:     Text file, 2831 bytes

comment:
:Was browsing in open dialog through soft symlinks.
:reproducable: very rarley... feel like 5%, but i always browse symlinks.

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1255
:XDG_SESSION_ID=1
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=nc210.matrix
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=31af7b23bde04ba44375332900000011-1323900169.823841-164545200
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-h6XRkO
:SYSFONT=latarcyrheb-sun16
:IMSETTINGS_MODULE=none
:USER=simon
:SSH_AUTH_SOCK=/tmp/ssh-ZNvFkucf1115/agent.1115
:DESKTOP_SESSION=LXDE
:PATH=/usr/lib64/libfm:/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/simon/.local/bin:/home/simon/bin
:MAIL=/var/spool/mail/simon
:QT_IM_MODULE=xim
:PWD=/home/simon
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1048
:LANG=en_US.UTF-8
:KEYTABLE=sg
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:XDG_SEAT=seat0
:HOME=/home/simon
:SHLVL=1
:XDG_CONFIG_HOME=/home/simon/.config
:BOOT_IMAGE=/vmlinuz-3.1.5-1.fc16.x86_64
:LOGNAME=simon
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-2IDTGI2czc,guid=d2ca8afb8d87ee3ac49661d300000049
:PREFERRED=/usr/bin/startlxde
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:XDG_RUNTIME_DIR=/run/user/simon
:DISPLAY=:0.0
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/home/simon/.Xauthority
:_LXSESSION_PID=1115
:XDG_CURRENT_DESKTOP=LXDE
:DESKTOP_STARTUP_ID=pcmanfm-1274-nc210.matrix-gedit-1_TIME4035149

var_log_messages:
:Dec 15 00:06:29 nc210 yum[1748]: Installed: 2:gedit-3.2.5-1.fc16.x86_64
:Dec 17 00:14:47 nc210 kernel: [91058.146854] gedit[1808]: segfault at 8 ip 00007f4fc40fb31a sp 00007fff511f46e0 error 4 in libgobject-2.0.so.0.3000.1.#prelink#.cr9iMc (deleted)[7f4fc40ea000+4c000]
:Dec 17 00:14:47 nc210 abrt[23549]: File '/usr/bin/gedit' seems to be deleted
:Dec 17 00:14:49 nc210 abrt[23549]: Saved core dump of pid 1808 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-17-00:14:47-1808 (118292480 bytes)
Comment 1 Simon A. Erat 2011-12-16 20:23:55 EST
Created attachment 548037 [details]
File: dso_list
Comment 2 Simon A. Erat 2011-12-16 20:23:57 EST
Created attachment 548038 [details]
File: build_ids
Comment 3 Simon A. Erat 2011-12-16 20:23:59 EST
Created attachment 548039 [details]
File: smolt_data
Comment 4 Simon A. Erat 2011-12-16 20:24:01 EST
Created attachment 548040 [details]
File: maps
Comment 5 Simon A. Erat 2011-12-16 20:24:03 EST
Created attachment 548041 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-20 15:34:03 EDT
Backtrace analysis found this bug to be similar to bug #767075, closing as duplicate.

Bugs which were found to be similar to this bug: 
  anjuta: bug #766225
  audacious: bug #766623
  control-center: bug #768544
  empathy: bug #759110
  evince: bug #767275
  evolution: bug #758402, bug #766874, bug #768103
  file-roller: bug #766407, bug #766990, bug #767040
  gedit: bug #758253, bug #761396, bug #766285, bug #767809, bug #768322
  gnome-tweak-tool: bug #766937
  gnome-utils: bug #767209
  gtk3: bug #766355, bug #766947
  rhythmbox: bug #766205, bug #768085, bug #769003
  totem: bug #766251, bug #766593
  transmission: bug #767075

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 767075 ***

Note You need to log in before you can comment on or make changes to this bug.