Bug 76868 - Computer suspends every two or three minutes with the Redhat 8
Computer suspends every two or three minutes with the Redhat 8
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: apmd (Show other bugs)
8.0
i686 Linux
high Severity high
: ---
: ---
Assigned To: Bill Nottingham
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-28 08:33 EST by Pascal Viot
Modified: 2015-01-07 19:01 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-19 17:01:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages (94.23 KB, text/plain)
2002-10-28 08:35 EST, Pascal Viot
no flags Details

  None (edit)
Description Pascal Viot 2002-10-28 08:33:16 EST
Description of Problem:
Once installed the RedHat 8, at the first boot the screen shutdowns accompagned
by two beeps. By pressing any key, the screen switchs on. Few seconds or few
minutes later, the same problem occurs again. By pressing any key again, one cures
the problem, but it restarts again and again. 
I previously installed Redhat 7.1, Redhat 7.2, RedHat 7.3 on this computer and I
never had this trouble

Version-Release number of selected component (if applicable):
Redhat 8.0

How Reproducible:


Steps to Reproduce:
1. Let the computer load the kernel
2. Wait for one or two minutes and the problem starts
3. When the screen is black, press a key

Actual Results:


Expected Results:


Additional Information:
Comment 1 Pascal Viot 2002-10-28 08:35:54 EST
Created attachment 82371 [details]
/var/log/messages
Comment 2 Pascal Viot 2002-10-28 13:48:48 EST
Resolved!

By changing an BIOS parameter, (suspend time changed to 2mn to infinity), my
computer works perfectly! The problem is solved! I can not appreciate if it was
a bug from the Kernel or of the BIOS. This problem did not appeared with Win XP.
Anyway, Linux is great and Redhat too!
Sincerely yours!
Comment 3 Bill Nottingham 2003-05-19 17:01:33 EDT
Closing as not an apmd bug.

Note You need to log in before you can comment on or make changes to this bug.