Bug 768817 - [abrt] synergy-1.3.7-3.fc16: __GI_raise: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
[abrt] synergy-1.3.7-3.fc16: __GI_raise: Process /usr/bin/synergys was killed...
Status: CLOSED DUPLICATE of bug 755345
Product: Fedora
Classification: Fedora
Component: synergy (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
abrt_hash:db530fbebee9923e239c70b8d97...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-18 23:42 EST by arhi.smece
Modified: 2012-03-30 08:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:09:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (6.44 KB, text/plain)
2011-12-18 23:42 EST, arhi.smece
no flags Details
File: maps (8.37 KB, text/plain)
2011-12-18 23:42 EST, arhi.smece
no flags Details
File: backtrace (57.12 KB, text/plain)
2011-12-18 23:42 EST, arhi.smece
no flags Details
File: backtrace (87.17 KB, text/plain)
2012-02-07 10:43 EST, Doug Maxey
no flags Details

  None (edit)
Description arhi.smece 2011-12-18 23:42:18 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        synergys -f --config /home/arhimed/.quicksynergy/synergy.conf
crash_function: __GI_raise
executable:     /usr/bin/synergys
kernel:         3.1.5-2.fc16.x86_64
pid:            2839
pwd:            /home/arhimed
reason:         Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
time:           Mon 19 Dec 2011 05:04:25 AM CET
uid:            1000
username:       arhimed
var_log_messages: Dec 19 05:04:26 vito abrt[20336]: Saved core dump of pid 2839 (/usr/bin/synergys) to /var/spool/abrt/ccpp-2011-12-19-05:04:25-2839 (44523520 bytes)

backtrace:      Text file, 58490 bytes
maps:           Text file, 8575 bytes
smolt_data:     Text file, 6597 bytes

build_ids:
:1c6a95451ee19617be5abea3d121f0226d21ddda
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:d0c6e13f00a20952a72a945c929efb175fd760e3
:7110c8ac5ea9a650cbf77c51e8cc1df7c407fafd
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:638db099ff5fb986d1a092629d1bb1dca5be4904
:055e74c5b8e02815bafc2a9a30e543143f1d9633
:8264e35452b2a930c1b9b092b87f32d42d69d8c5
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:25b834f4c4dc534708635ff1064e2fe02a366a62
:163b323da65b708418226eb5fa8b057c731d1475
:0911ea7c180d733724f89037b8e8a34e64024aec
:8631fa022a75e4bfbd78f96ad368f88456e39cfe
:1d1e7527a6b5fd829fe8c097bea4c62b2d0f2df9
:4a7e68edf2778a9fbd3d4a8fbd3f9d1e7b785fc6
:4c842320387ff7f6f91b7842b223c16518be909f
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:e02146cbd7b3747790cf4808baa58dc78c2e0042
:0949b493f01e0553822be3bd14def9dbe79b804f

dso_list:
:/usr/lib64/libXcursor.so.1.0.2 libXcursor-1.1.11-3.fc15.x86_64 (Fedora Project) 1322749052
:/lib64/libm-2.14.90.so glibc-2.14.90-21.x86_64 (Fedora Project) 1323693202
:/usr/lib64/libxcb.so.1.1.0 libxcb-1.7-3.fc16.x86_64 (Fedora Project) 1322748404
:/usr/lib64/gconv/ISO8859-1.so glibc-2.14.90-21.x86_64 (Fedora Project) 1323693202
:/usr/lib64/libXtst.so.6.1.0 libXtst-1.2.0-2.fc15.x86_64 (Fedora Project) 1322749037
:/usr/lib64/libSM.so.6.0.1 libSM-1.2.0-2.fc15.x86_64 (Fedora Project) 1322748398
:/usr/lib64/libXinerama.so.1.0.0 libXinerama-1.1.1-2.fc15.x86_64 (Fedora Project) 1322749037
:/lib64/libpthread-2.14.90.so glibc-2.14.90-21.x86_64 (Fedora Project) 1323693202
:/usr/lib64/libXfixes.so.3.1.0 libXfixes-5.0-1.fc16.x86_64 (Fedora Project) 1322749037
:/usr/lib64/gconv/gconv-modules.cache glibc-2.14.90-21.x86_64 (Fedora Project) 1323693202
:/usr/lib64/libXrender.so.1.3.0 libXrender-0.9.6-2.fc15.x86_64 (Fedora Project) 1322749036
:/usr/lib64/libX11.so.6.3.0 libX11-1.4.3-1.fc16.x86_64 (Fedora Project) 1322749035
:/lib64/libgcc_s-4.6.2-20111027.so.1 libgcc-4.6.2-1.fc16.x86_64 (Fedora Project) 1322748322
:/lib64/libdl-2.14.90.so glibc-2.14.90-21.x86_64 (Fedora Project) 1323693202
:/lib64/libuuid.so.1.3.0 libuuid-2.20.1-2.1.fc16.x86_64 (Fedora Project) 1323186061
:/usr/bin/synergys synergy-1.3.7-3.fc16.x86_64 (Fedora Project) 1322782529
:/lib64/libc-2.14.90.so glibc-2.14.90-21.x86_64 (Fedora Project) 1323693202
:/usr/lib64/libICE.so.6.3.0 libICE-1.0.7-1.fc16.x86_64 (Fedora Project) 1322748373
:/usr/lib64/libXau.so.6.0.0 libXau-1.0.6-2.fc15.x86_64 (Fedora Project) 1322748400
:/lib64/ld-2.14.90.so glibc-2.14.90-21.x86_64 (Fedora Project) 1323693202
:/usr/lib64/libXext.so.6.4.0 libXext-1.3.0-1.fc16.x86_64 (Fedora Project) 1323693206
:/usr/lib64/libstdc++.so.6.0.16 libstdc++-4.6.2-1.fc16.x86_64 (Fedora Project) 1322748370
:/usr/lib/locale/locale-archive glibc-common-2.14.90-21.x86_64 (Fedora Project) 1323693199
:/usr/lib64/libXi.so.6.1.0 libXi-1.4.3-3.fc16.x86_64 (Fedora Project) 1322749037

environ:
:DREAL_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.dreal
:XDG_VTNR=1
:MANPATH=:/usr/lib64/alliance/man:/usr/local/share/man:/usr/share/man:/usr/lib64/alliance/man
:VH_PATSFX=pat
:TPD_GLOBAL=/usr/share/toped/
:XDG_SESSION_ID=3
:SSH_AGENT_PID=1960
:HOSTNAME=vito
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:MBK_IN_PH=ap
:XSCH_PARAM_NAME=/usr/lib64/alliance/etc/xsch.par
:TERM=dumb
:SHELL=/bin/bash
:WISECONFIGDIR=/usr/share/wise2/
:LATEX_MK_DIR=/usr/share/latex-mk
:HISTSIZE=1000
:XDG_SESSION_COOKIE=2a625c89375f4a6a40eb38ce00000013-1324121071.149125-1778290166
:SGE_CELL=default
:NCARG_FONTCAPS=/usr/lib64/ncarg/fontcaps
:VH_MAXERR=10
:QTDIR=/usr/lib64/qt-3.3
:RDS_OUT=cif
:GNOME_KEYRING_CONTROL=/tmp/keyring-Rjc6rg
:QTINC=/usr/lib64/qt-3.3/include
:XFSM_PARAM_NAME=/usr/lib64/alliance/etc/xfsm.par
:GRAAL_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.graal
:ALLIANCE_TOP=/usr/lib64/alliance
:TPD_LOCAL=/home/arhimed
:IMSETTINGS_MODULE=none
:USER=arhimed
:LD_LIBRARY_PATH=/usr/lib64/alliance/lib
:SSH_AUTH_SOCK=/tmp/keyring-Rjc6rg/ssh
:USERNAME=arhimed
:NCARG_GRAPHCAPS=/usr/lib64/ncarg/graphcaps
:MAIL=/var/spool/mail/arhimed
:DESKTOP_SESSION=compiz-gnome
:PATH=/opt/arm/CodeSourcery_G++_Lite/bin:/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/lib64/alliance/bin:/usr/libexec/sdcc:/home/arhimed/bin:/usr/local/arm/bin
:MBK_SCALE_X=100
:QT_IM_MODULE=xim
:MBK_CATAL_NAME=CATAL
:PWD=/home/arhimed
:NCARG_ROOT=/usr
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:MBK_OUT_PH=ap
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=1808
:NCARG_DATABASE=/usr/lib64/ncarg/database
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:MBK_SPI_MODEL=/usr/lib64/alliance/etc/spimodel.cfg
:GENVIEW_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.genview
:RDS_IN=cif
:SGE_ROOT=/usr/share/gridengine
:LOADEDMODULES=
:KDEDIRS=/usr
:MBK_OUT_LO=vst
:MBK_VSS=vss
:GDMSESSION=compiz-gnome
:NCARG_LIB=/usr/lib64/ncarg
:VH_BEHSFX=vbe
:HISTCONTROL=ignoredups
:NCARG_NCARG=/usr/share/ncarg
:SHLVL=1
:XDG_SEAT=seat0
:HOME=/home/arhimed
:MBK_C4_LIB=./cellsC4
:GDL_PATH=+/usr/share/gnudatalanguage
:MBK_VDD=vdd
:MBK_TARGET_LIB=/usr/lib64/alliance/cells/sxlib
:RDS_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.rds
:VH_DLYSFX=dly
:LOGNAME=arhimed
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Bu6JGAY1jC,guid=8007d90ec6b24449d1565be9000001d6
:MODULESHOME=/usr/share/Modules
:MBK_IN_LO=vst
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:MBK_WORK_LIB=.
:XPAT_PARAM_NAME=/usr/lib64/alliance/etc/xpat.par
:WINDOWPATH=1
:DISPLAY=:0.0
:XDG_RUNTIME_DIR=/run/user/arhimed
:ELP_TECHNO_NAME=/usr/lib64/alliance/etc/prol.elp
:MBK_CATA_LIB=.:/usr/lib64/alliance/cells/sxlib:/usr/lib64/alliance/cells/dp_sxlib:/usr/lib64/alliance/cells/rflib:/usr/lib64/alliance/cells/rf2lib:/usr/lib64/alliance/cells/ramlib:/usr/lib64/alliance/cells/romlib:/usr/lib64/alliance/cells/pxlib:/usr/lib64/alliance/cells/padlib
:XAUTHORITY=/var/run/gdm/auth-for-arhimed-aQE9R2/database
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1813,unix/unix:/tmp/.ICE-unix/1813
:GPG_AGENT_INFO=/tmp/keyring-Rjc6rg/gpg:0:1
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-quicksynergy.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2835

xsession_errors:
:	/builddir/build/BUILD/synergy-1.3.7-Source/src/cmd/synergys/synergys.cpp,1098
:	/builddir/build/BUILD/synergy-1.3.7-Source/src/cmd/synergys/synergys.cpp,1113
:	/builddir/build/BUILD/synergy-1.3.7-Source/src/cmd/synergys/synergys.cpp,1124
:	/builddir/build/BUILD/synergy-1.3.7-Source/src/cmd/synergys/synergys.cpp,515
Comment 1 arhi.smece 2011-12-18 23:42:21 EST
Created attachment 548476 [details]
File: smolt_data
Comment 2 arhi.smece 2011-12-18 23:42:23 EST
Created attachment 548477 [details]
File: maps
Comment 3 arhi.smece 2011-12-18 23:42:25 EST
Created attachment 548478 [details]
File: backtrace
Comment 4 Doug Maxey 2012-02-07 10:43:29 EST
On one side, have windows 7, on the other is another f16 system.  This one on f16 is the server.

backtrace_rating: 4
Package: synergy-1.3.7-3.fc16
OS Release: Fedora release 16 (Verne)
Comment 5 Doug Maxey 2012-02-07 10:43:33 EST
Created attachment 559995 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-30 08:09:20 EDT
Backtrace analysis found this bug to be similar to bug #755345, closing as duplicate.

Bugs which were found to be similar to this bug: 
  synergy: bug #593025, bug #755345
  synergy-plus: bug #639495

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755345 ***

Note You need to log in before you can comment on or make changes to this bug.