Bug 76904 - NTFS and recomiling Kernel problem
Summary: NTFS and recomiling Kernel problem
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: athlon Linux
medium
low
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-29 02:25 UTC by Luke Steiner
Modified: 2008-08-01 16:22 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 15:40:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Luke Steiner 2002-10-29 02:25:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
NTFS and recomiling Kernel problem

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install RH 8.0
2.Recomile kernel with NTFS support as a module (read only, NO WRITE)
3.Test
	

Actual Results:  NTFS partition is able to mount.  When going into gnome or 
kde the mouse and keyboard don't work.  

Expected Results:  NTFS would be able to mount, also mouse and keyboard would 
be able to work in Gnome or KDE.

Additional info:

I ran mouseconfig, xf86config.....etc. unplugged them and back in again.  I 
tried several different keyboards and mice.  None work after the kernel is 
recompiled.  Nothing was changed in the configuration of the kernel other than 
that.  Nothing has worked so far.

Comment 1 Bugzilla owner 2004-09-30 15:40:08 UTC
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/



Note You need to log in before you can comment on or make changes to this bug.