Bug 769915 - [RFE] rebase libmtp
[RFE] rebase libmtp
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libmtp (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Bastien Nocera
Desktop QE
: FutureFeature, Rebase
Depends On:
Blocks: 670971
  Show dependency treegraph
 
Reported: 2011-12-22 12:48 EST by Matthew Mosesohn
Modified: 2013-01-10 08:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-31 04:46:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Mosesohn 2011-12-22 12:48:35 EST
Description of problem:
libmtp contains an internal system which can identify and mount various media players and smartphones as a disk device.  The version currently in RHEL 6.2 is outdated (Dec 2009) and doesn't include many Android mobile phone devices.

Version-Release number of selected component (if applicable):
libmtp-1.0.1-2

How reproducible:
N/A

Additional info:
This adds great functionality to systems which has been kept up to date in Fedora for a while.
Comment 2 Linus Walleij 2012-01-15 10:06:43 EST
I just released libmtp 1.1.2.

To rebase from 1.0.1 to 1.1.x series, all programs dependent on libmtp need to be rebuilt and released at the same time, incl. Rhythmbox, Amarok, gnomad2...
Comment 4 Suzanne Yeghiayan 2012-01-31 16:15:24 EST
This request was evaluated by Red Hat Product Management for inclusion in the
current release of Red Hat Enterprise Linux. Because the affected component is
not scheduled to be updated in the current release, Red Hat is unfortunately
unable to address this request at this time.  It has been proposed for the next
release. If you would like it considered as an exception in the current
release, please ask your support representative.
Comment 5 RHEL Product and Program Management 2012-07-10 04:46:34 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 6 RHEL Product and Program Management 2012-07-10 19:49:11 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 7 Bastien Nocera 2012-10-31 04:26:59 EDT
Given that it bumps soname (meaning the scope of the change is very large), and we'd still need to do work to get bug fixes for the Android specific support, that's a no-go for Red Hat Enterprise Linux 6.
Comment 8 RHEL Product and Program Management 2012-10-31 04:46:21 EDT
Development Management has reviewed and declined this request.
You may appeal this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.