Bug 770446 - [abrt] gedit-3.2.5-1.fc16: strcmp: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-3.2.5-1.fc16: strcmp: Process /usr/bin/gedit was killed by signa...
Status: CLOSED DUPLICATE of bug 725487
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:fa5c9d82c3a4a5b4a01b7aa8ce3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-26 11:38 EST by Josef Vanžura
Modified: 2012-03-21 10:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 10:28:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (4.76 KB, text/plain)
2011-12-26 11:38 EST, Josef Vanžura
no flags Details
File: dso_list (13.50 KB, text/plain)
2011-12-26 11:38 EST, Josef Vanžura
no flags Details
File: maps (55.71 KB, text/plain)
2011-12-26 11:38 EST, Josef Vanžura
no flags Details
File: backtrace (115.87 KB, text/plain)
2011-12-26 11:38 EST, Josef Vanžura
no flags Details

  None (edit)
Description Josef Vanžura 2011-12-26 11:38:11 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gedit
crash_function: strcmp
executable:     /usr/bin/gedit
kernel:         3.1.5-6.fc16.x86_64
pid:            3132
pwd:            /home/gindar
reason:         Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
time:           St 21. prosinec 2011, 20:33:59 CET
uid:            1001
username:       gindar
xsession_errors: 

backtrace:      Text file, 118650 bytes
build_ids:      Text file, 4879 bytes
dso_list:       Text file, 13819 bytes
maps:           Text file, 57042 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=stroy
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=c4ff94fb9dab02bda739c0a10000000e-1324478127.734176-1920756317
:IMSETTINGS_MODULE=none
:USER=gindar
:USERNAME=gindar
:MAIL=/var/spool/mail/gindar
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/gindar/.local/bin:/home/gindar/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/gindar
:XMODIFIERS=@im=none
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/gindar
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=gindar
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-3O2n5ZG2ds,guid=fb597cdcb8fbb12b1bcd004500000018
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/gindar
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-gindar-4MoZwe/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1118,unix/unix:/tmp/.ICE-unix/1118
:GNOME_KEYRING_CONTROL=/tmp/keyring-fG9Dg0
:SSH_AUTH_SOCK=/tmp/keyring-fG9Dg0/ssh
:GPG_AGENT_INFO=/tmp/keyring-fG9Dg0/gpg:0:1
:LC_TIME=cs_CZ.utf8
:LC_NUMERIC=cs_CZ.utf8
:LC_MONETARY=cs_CZ.utf8
:LC_MEASUREMENT=cs_CZ.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1375-stroy-gedit-8_TIME6624955
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gedit.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3132

var_log_messages:
:Dec 20 19:54:59 stroy kernel: [ 1992.308851] gedit[1688] general protection ip:7f199a9ebe80 sp:7fffa77c75b8 error:0 in libpython2.7.so.1.0[7f199a8dd000+171000]
:Dec 20 19:55:00 stroy abrt[1958]: Saved core dump of pid 1688 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-20-19:54:59-1688 (70283264 bytes)
:Dec 21 20:33:59 stroy kernel: [ 9006.117792] gedit[3132] general protection ip:382fd2c47a sp:7fff91abdb98 error:0 in libc-2.14.90.so[382fc00000+1ab000]
:Dec 21 20:33:59 stroy abrt[3406]: Saved core dump of pid 3132 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-12-21-20:33:59-3132 (67112960 bytes)
Comment 1 Josef Vanžura 2011-12-26 11:38:14 EST
Created attachment 549608 [details]
File: build_ids
Comment 2 Josef Vanžura 2011-12-26 11:38:16 EST
Created attachment 549609 [details]
File: dso_list
Comment 3 Josef Vanžura 2011-12-26 11:38:18 EST
Created attachment 549610 [details]
File: maps
Comment 4 Josef Vanžura 2011-12-26 11:38:22 EST
Created attachment 549611 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 10:28:26 EDT
Backtrace analysis found this bug to be similar to bug #725487, closing as duplicate. This bug seems to belong to component gtk3 or glib2.

Bugs which were found to be similar to this bug: 
  gnome-disk-utility: bug #699948
  gnome-settings-daemon: bug #725487

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 725487 ***

Note You need to log in before you can comment on or make changes to this bug.