Bug 770505 - volume info says unsuccessful if there are no volumes.
volume info says unsuccessful if there are no volumes.
Status: CLOSED WORKSFORME
Product: GlusterFS
Classification: Community
Component: cli (Show other bugs)
mainline
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: kaushik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-27 02:00 EST by Vijaykumar Koppad
Modified: 2014-08-24 20:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-11 04:11:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vijaykumar Koppad 2011-12-27 02:00:22 EST
Description of problem:If there are no volumes volume info says unsuccessful. 
root@ubuntu11-QA1:~# gluster volume info
Volume info unsuccessful
No volumes present


Version-Release number of selected component (if applicable):glusterfs 3.3.0qa18


How reproducible:always
Comment 1 kaushik 2012-01-11 04:11:50 EST
Not able to reproduce in the Master, please open if reproduced.

Note You need to log in before you can comment on or make changes to this bug.