Bug 770809 - Incomplete Error message
Summary: Incomplete Error message
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: CloudForms Cloud Engine
Classification: Retired
Component: aeolus-conductor
Version: 1.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
Assignee: Imre Farkas
QA Contact: wes hayutin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-12-29 09:38 UTC by Shveta
Modified: 2016-09-20 05:02 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-30 17:17:14 UTC


Attachments (Terms of Use)
err (213.37 KB, image/png)
2011-12-29 09:38 UTC, Shveta
no flags Details
err (211.65 KB, image/png)
2012-01-09 15:33 UTC, Shveta
no flags Details

Description Shveta 2011-12-29 09:38:03 UTC
Created attachment 549920 [details]
err

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Create a catalog entry
2. From Url 
3. Leave everything blank and click on Save 

Message displayed : "file is invaild or not reachable at "

Screenshot attached.
  
Actual results:


Expected results:


Additional info:

rpm -qa|grep aeolus
aeolus-conductor-doc-0.8.0-0.20111222233342gitd98cb57.el6.noarch
rubygem-aeolus-image-0.3.0-0.20111222173411gitc13b654.el6.noarch
rubygem-aeolus-cli-0.3.0-0.20111222173356git3cd6277.el6.noarch
aeolus-conductor-0.8.0-0.20111222233342gitd98cb57.el6.noarch
aeolus-configure-2.5.0-0.20111222173430git17b704a.el6.noarch
aeolus-all-0.8.0-0.20111222233342gitd98cb57.el6.noarch
aeolus-conductor-daemons-0.8.0-0.20111222233342gitd98cb57.el6.noarch

Comment 1 Imre Farkas 2012-01-02 10:05:38 UTC
The issue has been fixed. Please verify the commit f5d8de1e187d71a44fa0dfd53921fdd3efc7c827

Comment 2 Shveta 2012-01-09 15:33:39 UTC
Created attachment 551587 [details]
err

Comment 3 Shveta 2012-01-09 15:35:14 UTC
verified in 

rpm -qa|grep aeolus
aeolus-configure-2.6.0-0.20120105171403gitf0043e8.el6.noarch
aeolus-conductor-doc-0.9.0-0.20120105223209git5e068fe.el6.noarch
rubygem-arel-2.0.10-0.aeolus.el6.noarch
rubygem-rack-mount-0.7.1-3.aeolus.el6.noarch
rubygem-ZenTest-4.3.3-2.aeolus.el6.noarch
rubygem-aeolus-image-0.4.0-0.20120105171419git8108b42.el6.noarch
aeolus-conductor-0.9.0-0.20120105223209git5e068fe.el6.noarch
aeolus-all-0.9.0-0.20120105223209git5e068fe.el6.noarch
rubygem-aeolus-cli-0.4.0-0.20120105171410git2c6b457.el6.noarch
aeolus-conductor-daemons-0.9.0-0.20120105223209git5e068fe.el6.noarch


Note You need to log in before you can comment on or make changes to this bug.