Bug 770879 - yum -y update gives me an error when trying to perform an update on Centos 5
yum -y update gives me an error when trying to perform an update on Centos 5
Status: CLOSED DUPLICATE of bug 768842
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum (Show other bugs)
5.8
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: packaging-team-maint
BaseOS QE Security Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-29 18:55 EST by david.j.westfall
Modified: 2014-01-21 01:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-04 10:40:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description david.j.westfall 2011-12-29 18:55:16 EST
Description of problem:
When using: yum -y update

I get the following error:
yum -y update
Loaded plugins: fastestmirror, kmod, priorities
Loading mirror speeds from cached hostfile
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package asterisk18.i386 0:1.8.8.0-1_centos5 set to be updated
---> Package asterisk18-addons.i386 0:1.8.8.0-1_centos5 set to be updated
---> Package asterisk18-addons-bluetooth.i386 0:1.8.8.0-1_centos5 set to be updated
---> Package asterisk18-addons-core.i386 0:1.8.8.0-1_centos5 set to be updated
---> Package asterisk18-addons-mysql.i386 0:1.8.8.0-1_centos5 set to be updated
---> Package asterisk18-addons-ooh323.i386 0:1.8.8.0-1_centos5 set to be updated
---> Package asterisk18-app_flite.i386 0:0.6-8 set to be updated
---> Package asterisk18-core.i386 0:1.8.8.0-1_centos5 set to be updated
--> Processing Dependency: libSaClm.so.2 for package: asterisk18-core
--> Processing Dependency: libSaEvt.so.2(OPENAIS_EVT_B.01.01) for package: asterisk18-core
--> Processing Dependency: libSaEvt.so.2 for package: asterisk18-core
--> Processing Dependency: libSaClm.so.2(OPENAIS_CLM_B.01.01) for package: asterisk18-core
---> Package asterisk18-curl.i386 0:1.8.8.0-1_centos5 set to be updated
---> Package asterisk18-dahdi.i386 0:1.8.8.0-1_centos5 set to be updated
---> Package asterisk18-doc.i386 0:1.8.8.0-1_centos5 set to be updated
---> Package asterisk18-voicemail.i386 0:1.8.8.0-1_centos5 set to be updated
---> Package fail2ban.noarch 0:0.8.6-1 set to be updated
---> Package flite.i386 0:1.3-11.el5 set to be updated
---> Package incron.i386 0:0.5.9-2.el5.rf set to be updated
---> Package libtonezone.i686 0:2.5.0.1-2_centos5 set to be updated
---> Package lzo.i386 0:2.04-1.el5.rf set to be updated
---> Package php.i386 0:5.3.3-1.3 set to be updated
---> Package php-cli.i386 0:5.3.3-1.3 set to be updated
---> Package php-common.i386 0:5.3.3-1.3 set to be updated
---> Package php-devel.i386 0:5.3.3-1.3 set to be updated
---> Package php-gd.i386 0:5.3.3-1.3 set to be updated
---> Package php-mysql.i386 0:5.3.3-1.3 set to be updated
---> Package php-pdo.i386 0:5.3.3-1.3 set to be updated
---> Package sysadmin.noarch 0:2.3.6-1 set to be updated
--> Running transaction check
---> Package openais.i386 0:0.80.6-16.el5_5.9 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                        Arch      Version              Repository  Size
================================================================================
Installing:
 lzo                            i386      2.04-1.el5.rf        pbx        131 k
     replacing  lzo2.i386 2.02-3.el5.rf

Updating:
 asterisk18                     i386      1.8.8.0-1_centos5    pbx        4.2 k
 asterisk18-addons              i386      1.8.8.0-1_centos5    pbx        3.4 k
 asterisk18-addons-bluetooth    i386      1.8.8.0-1_centos5    pbx         38 k
 asterisk18-addons-core         i386      1.8.8.0-1_centos5    pbx         30 k
 asterisk18-addons-mysql        i386      1.8.8.0-1_centos5    pbx         48 k
 asterisk18-addons-ooh323       i386      1.8.8.0-1_centos5    pbx        395 k
 asterisk18-app_flite           i386      0.6-8                pbx        7.1 k
 asterisk18-core                i386      1.8.8.0-1_centos5    pbx        2.7 M
 asterisk18-curl                i386      1.8.8.0-1_centos5    pbx         21 k
 asterisk18-dahdi               i386      1.8.8.0-1_centos5    pbx        321 k
 asterisk18-doc                 i386      1.8.8.0-1_centos5    pbx         12 k
 asterisk18-voicemail           i386      1.8.8.0-1_centos5    pbx         85 k
 fail2ban                       noarch    0.8.6-1              pbx        138 k
 flite                          i386      1.3-11.el5           pbx        6.9 M
 incron                         i386      0.5.9-2.el5.rf       pbx        328 k
 libtonezone                    i686      2.5.0.1-2_centos5    pbx         12 k
 php                            i386      5.3.3-1.3            pbx        1.3 M
 php-cli                        i386      5.3.3-1.3            pbx        2.5 M
 php-common                     i386      5.3.3-1.3            pbx        605 k
 php-devel                      i386      5.3.3-1.3            pbx        598 k
 php-gd                         i386      5.3.3-1.3            pbx        108 k
 php-mysql                      i386      5.3.3-1.3            pbx         87 k
 php-pdo                        i386      5.3.3-1.3            pbx         66 k
 sysadmin                       noarch    2.3.6-1              pbx         64 k
Installing for dependencies:
 openais                        i386      0.80.6-16.el5_5.9    updates    394 k

Transaction Summary
================================================================================
Install       2 Package(s)
Upgrade      24 Package(s)

Total size: 17 M
Downloading Packages:
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
php is needed by (installed) zend-optimizer-3.3.3-3.i386
php is needed by (installed) zend-optimizer-3.3.3-3.i386
Complete!
(1, [u'Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Red%20Hat%20Enterprise%20Linux%205&component=yum'])
Comment 1 Zdeněk Pavlas 2013-04-04 10:40:42 EDT

*** This bug has been marked as a duplicate of bug 768842 ***

Note You need to log in before you can comment on or make changes to this bug.