Bug 77135 - libgnome should prereq GConf2
libgnome should prereq GConf2
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: libgnome (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
: EasyFix, Triaged
Depends On:
Blocks: 79579
  Show dependency treegraph
 
Reported: 2002-11-01 11:37 EST by Chris Runge
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-10 23:40:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Runge 2002-11-01 11:37:33 EST
Description of Problem:

libgnome should prereq GConf2. During an install of both RPM packages (along
with some others) libgnome was installed before GConf2, generating this message:

   7:libgnome               ########################################### [100%]
/var/tmp/rpm-tmp.77505: line 1: gconftool-2: command not found
/var/tmp/rpm-tmp.77505: line 3: gconftool-2: command not found
error: %post(libgnome-2.0.2-5) scriptlet failed, exit status 127
   8:GConf2                 ########################################### [100%]

Version-Release number of selected component (if applicable):

2.0.2-5
Comment 1 Bill Nottingham 2003-02-10 23:40:24 EST
This is fixed in the current pacakges.

Note You need to log in before you can comment on or make changes to this bug.