Bug 77164 - Screen corruption after switching from X to text console and returing to X.
Screen corruption after switching from X to text console and returing to X.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-01 18:12 EST by ramon
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-24 14:43:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XFree 86 log file (21.47 KB, text/plain)
2002-11-23 09:38 EST, ramon
no flags Details
XFree86 configuration file (5.98 KB, text/plain)
2002-11-23 09:41 EST, ramon
no flags Details
XFree86 config file (2.12 KB, text/plain)
2003-01-11 18:28 EST, ramon
no flags Details

  None (edit)
Description ramon 2002-11-01 18:12:51 EST
With the S3 Trio 64 card, the screen is corrupted after switching X-> text and
text->X. This problem is experimented with the system installed and with the
installation CD. It is a consequence of updating from XFree86 3.3.x to XFree86 4.2.
Comment 1 Mike A. Harris 2002-11-01 21:02:07 EST
Attach your X server log and config file using the link below.
Comment 2 ramon 2002-11-23 09:38:44 EST
Created attachment 86144 [details]
XFree 86 log file
Comment 3 ramon 2002-11-23 09:41:02 EST
Created attachment 86145 [details]
XFree86 configuration file
Comment 4 ramon 2002-11-23 09:43:10 EST
Sorry for the delay. I can access the machine that showed the bug on some
weekends only.

Comment 5 Mike A. Harris 2002-12-19 06:01:35 EST
You have attached an XFree86 4.x log file and a 3.3.6 config file.
Please attach the correct files.
Comment 6 ramon 2002-12-19 06:29:27 EST
Ok, taked note, but I cannot access the machine until after Christmas.

Anyway, this bug should not be difficult to reproduce. Isn't there any Trio32/64
card at Redhat?
Comment 7 ramon 2003-01-11 18:28:15 EST
Created attachment 89306 [details]
XFree86 config file
Comment 8 Mike A. Harris 2004-09-24 14:43:11 EDT
Please upgrade to Fedora Core 2 or later, and if this
issue turns out to still be reproduceable, please file a bug report
in the X.Org bugzilla located at http://bugs.freedesktop.org in the
"xorg" component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes
that become available for consideration in future updates.

Note You need to log in before you can comment on or make changes to this bug.