Bug 771708 - [abrt] gnome-terminal-3.2.1-2.fc16: _dbus_abort: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: _dbus_abort: Process /usr/bin/gnome-termi...
Status: CLOSED DUPLICATE of bug 760163
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:1d928281905ab90a56b635f91eb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-04 12:49 EST by Augusto
Modified: 2012-03-20 11:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 11:08:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (7.19 KB, text/plain)
2012-01-04 12:49 EST, Augusto
no flags Details
File: maps (35.83 KB, text/plain)
2012-01-04 12:49 EST, Augusto
no flags Details
File: backtrace (15.36 KB, text/plain)
2012-01-04 12:49 EST, Augusto
no flags Details

  None (edit)
Description Augusto 2012-01-04 12:49:38 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-terminal
crash_function: _dbus_abort
executable:     /usr/bin/gnome-terminal
kernel:         3.1.6-1.fc16.x86_64
pid:            2552
pwd:            /home/zero
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Wed 04 Jan 2012 10:45:13 AM CST
uid:            1000
username:       zero
var_log_messages: Jan  4 10:45:14 iron abrt[2961]: Saved core dump of pid 2552 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-04-10:45:13-2552 (40402944 bytes)
xsession_errors: 

backtrace:      Text file, 15729 bytes
dso_list:       Text file, 7360 bytes
maps:           Text file, 36688 bytes

build_ids:
:37d977659123fa04606aa35cba63f9491cc75bbf
:80d1527bdbaa66a7f4467a3432a25332fb76758a
:4d5437cf71ea3e4bac1c445da58ca7897d509d15
:1c6a95451ee19617be5abea3d121f0226d21ddda
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:951b6bb242336be75860604addacf1caacc8f10d
:ec72f897bbac2f33aadee57e01b7e01bbed4c534
:7a8771ff83bfbf2aef0e24d0d80686455f585622
:98fa95d21e16075ada6df19748c6c133ee9165d0
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:87461d97d0ba0bd94e4d74ff0879190b67b326c5
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:e929b57316ad0e287c974898fbd60dd32e047c72
:d0c6e13f00a20952a72a945c929efb175fd760e3
:ab59942678bcdecb23756804dcd0aac63ccc1669
:7110c8ac5ea9a650cbf77c51e8cc1df7c407fafd
:aaf62304b0fc10611d35b4f56005479d4c58868d
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:5cb5f8da286abd58aeab3bd6676e661d52ec2b5d
:30af62b93e2ab7dbaf39c52e346cd52101b4b590
:e002e6f692473d7ae6549f1ae42926d5b5e3398e
:f0d50e3af2dfee021a327fb85a993a2312a98145
:b578859052e3e2c4c84a4e54ec25b11ecffbfc0d
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:44ece411beb2ef1acdb5eb2161666de41cc2f31d
:9fd35565043bc57e1d8bf70810b7c6b402a9be93
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:5765f3882b47cf4435202acd7640876d20b44de2
:8264e35452b2a930c1b9b092b87f32d42d69d8c5
:35a0bf56e6d18feda0592e7c020a2a5d5642aee1
:8acc43df965b3c0a70dcfad11c0ade056bdb055b
:91689252818532ec13597b6528d38be93b2706c4
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:25b834f4c4dc534708635ff1064e2fe02a366a62
:163b323da65b708418226eb5fa8b057c731d1475
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:0911ea7c180d733724f89037b8e8a34e64024aec
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:48aea888319e1848137073c9cbde54a4c2a731c9
:3cbc639da8b05f5cd87202ff77c5c335313d3276
:ec354720856ed9aa8eab2b38f75042fcd4305569
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:4953d1f613914126bccceb3cb96386647ffba9df
:8ca893c2cf400317322477c03e6b754bd2533a3a
:b2addb78b534f66e1c4fb01a407861181151bd8a
:4c842320387ff7f6f91b7842b223c16518be909f
:e2e67b3ae2579e1667b73ad385f61552931024e9
:ed91c88f5cf091545c29a32c54f3322017e2ccea
:edebfad67bdac472272d049dc7ec302f47b02f32
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:be507c791e34415e8f42f0e6030c889b2895cf9a
:07470201df55a5254027d05fa4dc509b10f2986a
:57d62c689a5a70677f691278b549f8e4bf0fa5f0
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:e5d7ac2dfe435e205e491f7ce827563859fca4f4
:3dd00a31cf09e7d59a58bbcf0750e12401a23e53
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:3e2404bd469800afd61eda83d0292a2165ef0db0
:87af0ff2815bf41b5c5889b916881c662ddd2569
:9ea81971c14b711655ced0a734db062ab7c4eec7
:08a9b31a0a4ae6745cc3c8f4b7bd5b1d14084607
:921b64859b34786348daf376801c05efbf9bac81
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:1406558950ff100eb0320a325b3ea7961ba1a775
:aabfae52f2f9cd3da2a88327b8021a05bc700500
:400444fb368f79b54959b083f449a1497bf71c13
:d440afe7396b3365dcb935f9bf7f2fb28f3839de
:545fac2346ca24589041213956b7f22f7e91c139
:650b733aecfb9c46bdfc023661f19244a278df04
:e02146cbd7b3747790cf4808baa58dc78c2e0042
:aa733447f84020c94a66814e501a36e248cbb43d
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:a518a8b1b5c3e80dee813df05e951d205d6ac48c
:88d586ed67ebe5227b761b4ab2e02433f29c840f
:0949b493f01e0553822be3bd14def9dbe79b804f

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=iron.shadow.local
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=a42df8e6f553b219f16ac01000000017-1325690823.261023-615821801
:GNOME_KEYRING_CONTROL=/tmp/keyring-cOfRRh
:IMSETTINGS_MODULE=none
:USER=zero
:USERNAME=zero
:MAIL=/var/spool/mail/zero
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/zero/.local/bin:/home/zero/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/zero
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1533
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/zero
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=zero
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-tkDHZKAJ58,guid=3bef7fa900608ce6f356e437000000ea
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/zero
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-zero-6Vt8QA/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1537,unix/unix:/tmp/.ICE-unix/1537
:GPG_AGENT_INFO=/tmp/keyring-cOfRRh/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-cOfRRh/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1739-iron.shadow.local-gnome-terminal-3_TIME3207893
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2552

gconf_subtree:
: /apps/gnome-terminal/keybindings:
:  prev_tab = <Control>Page_Up
:  save_contents = disabled
:  reset = (no value set)
:  move_tab_left = <Ctrl><Shift>Page_Up
:  close_window = <Ctrl><Shift>q
:  zoom_in = <Ctrl>plus
:  switch_to_tab_1 = <Alt>1
:  switch_to_tab_2 = <Alt>2
:  switch_to_tab_3 = <Alt>3
:  switch_to_tab_4 = <Alt>4
:  switch_to_tab_5 = <Alt>5
:  switch_to_tab_6 = <Alt>6
:  switch_to_tab_7 = <Alt>7
:  help = F1
:  switch_to_tab_8 = <Alt>8
:  detach_tab = (no value set)
:  close_tab = <Ctrl><Shift>w
:  switch_to_tab_9 = <Alt>9
:  toggle_menubar = (no value set)
:  set_terminal_title = (no value set)
:  next_tab = <Control>Page_Down
:  copy = <Ctrl><Shift>c
:  new_tab = <Ctrl><Shift>t
:  reset_and_clear = (no value set)
:  zoom_out = <Ctrl>minus
:  new_profile = (no value set)
:  zoom_normal = <Ctrl>0
:  paste = <Ctrl><Shift>v
:  new_window = <Ctrl><Shift>n
:  move_tab_right = <Ctrl><Shift>Page_Down
:  switch_to_tab_11 = (no value set)
:  switch_to_tab_12 = (no value set)
:  full_screen = F11
:  switch_to_tab_10 = <Alt>0
: /apps/gnome-terminal/global:
:  confirm_window_close = true
:  default_profile = Default
:  use_mnemonics = true
:  use_menu_accelerators = true
:  active_encodings = [UTF-8,current]
:  profile_list = [Default]
: /apps/gnome-terminal/profiles:
:  /apps/gnome-terminal/profiles/Default:
:   cursor_shape = block
:   scrollback_lines = 512
:   use_theme_colors = false
:   scrollback_unlimited = false
:   allow_bold = true
:   backspace_binding = ascii-del
:   scroll_background = true
:   update_records = true
:   use_custom_default_size = false
:   login_shell = false
:   icon = 
:   background_image = 
:   background_darkness = 0.5
:   foreground_color = #FFFFFFFFFFFF
:   delete_binding = escape-sequence
:   scrollbar_position = hidden
:   use_system_font = false
:   use_custom_command = false
:   scroll_on_output = false
:   cursor_blink_mode = system
:   background_color = #000000000000
:   palette = #2E2E34343636:#CCCC00000000:#4E4E9A9A0606:#C4C4A0A00000:#34346565A4A4:#757550507B7B:#060698209A9A:#D3D3D7D7CFCF:#555557575353:#EFEF29292929:#8A8AE2E23434:#FCFCE9E94F4F:#72729F9FCFCF:#ADAD7F7FA8A8:#3434E2E2E2E2:#EEEEEEEEECEC
:   word_chars = -A-Za-z0-9,./?%&#:_=+@~
:   title = Terminal
:   default_show_menubar = false
:   default_size_rows = 24
:   visible_name = Default
:   font = Monospace 12
:   default_size_columns = 80
:   scroll_on_keystroke = true
:   silent_bell = false
:   exit_action = close
:   custom_command = 
:   background_type = transparent
:   bold_color = #000000000000
:   bold_color_same_as_fg = true
:   title_mode = replace

smolt_data:
:
:
:General
:=================================
:UUID: 83a41697-a63b-4edf-9345-32c810e36b84
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3590.44
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     T7100  @ 1.80GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 1801
:System Memory: 1994
:System Swap: 4063
:Vendor: Dell Inc.
:System: Latitude D630 
:Form factor: Portable
:Kernel: 3.1.6-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10752:4136:505) pci, agpgart-intel, HOST/PCI, Mobile PM965/GM965/GL960 Memory Controller Hub
:(32902:10302:4136:505) pci, i801_smbus, SERIAL, 82801H (ICH8 Family) SMBus Controller
:(32902:10280:4136:505) pci, ata_piix, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA IDE Controller
:(32902:10320:4136:505) pci, ata_piix, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller
:(32902:10261:4136:505) pci, None, PCI/ISA, 82801HEM (ICH8M) LPC Interface Controller
:(5348:5747:4136:505) pci, tg3, ETHERNET, NetXtreme BCM5755M Gigabit Ethernet PCI Express
:(32902:16930:32902:4128) pci, iwl3945, NETWORK, PRO/Wireless 3945ABG [Golan] Network Connection
:(32902:9288:4136:505) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10289:4136:505) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #2
:(32902:10288:4136:505) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #1
:(4631:247:4136:505) pci, firewire_ohci, FIREWIRE, Firewire (IEEE 1394)
:(32902:10290:4136:505) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #3
:(4631:28981:4136:505) pci, yenta_cardbus, PCI/CARDBUS, Cardbus bridge
:(32902:10298:4136:505) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #2
:(32902:10754:4136:505) pci, i915, VIDEO, Latitude D630
:(32902:10755:4136:505) pci, None, VIDEO, Mobile GM965/GL960 Integrated Graphics Controller (secondary)
:(32902:10303:4136:505) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 1
:(32902:10305:4136:505) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 2
:(32902:10315:4136:505) pci, snd_hda_intel, MULTIMEDIA, Dell Latitude D630
:(32902:10292:4136:505) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #4
:(32902:10293:4136:505) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #5
:(32902:10313:4136:505) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 6
:(32902:10294:4136:505) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_iron-lv_root / ext4 4096 4096 21496936 20310855 20092539 5464064 5322526 5322526
:/dev/sda1 /boot ext4 1024 1024 495844 436027 410427 128016 127787 127787
:
Comment 1 Augusto 2012-01-04 12:49:43 EST
Created attachment 550739 [details]
File: dso_list
Comment 2 Augusto 2012-01-04 12:49:47 EST
Created attachment 550740 [details]
File: maps
Comment 3 Augusto 2012-01-04 12:49:52 EST
Created attachment 550741 [details]
File: backtrace
Comment 4 Fedora Admin XMLRPC Client 2012-01-10 10:48:53 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:48:57 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 abrt-bot 2012-03-20 11:08:35 EDT
Backtrace analysis found this bug to be similar to bug #760163, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 760163 ***

Note You need to log in before you can comment on or make changes to this bug.