Bug 771943 - Upload button appears over the file input field in FF9.0.1
Upload button appears over the file input field in FF9.0.1
Status: CLOSED DUPLICATE of bug 767780
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Bryan Kearney
Eric Sammons
: Triaged
Depends On:
Blocks: 703617
  Show dependency treegraph
 
Reported: 2012-01-05 08:40 EST by Jakub Dorňák
Modified: 2016-11-30 19:56 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 09:34:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (42.45 KB, image/png)
2012-01-05 08:40 EST, Jakub Dorňák
no flags Details

  None (edit)
Description Jakub Dorňák 2012-01-05 08:40:02 EST
Created attachment 550903 [details]
screenshot

Description of problem:
The "upload" button appears over the file input field when using FireFox 9.0.1 browser on Fedora16.

Version-Release number of selected component (if applicable):
katello-common-0.1.150-2.el6.noarch
firefox-9.0.1-1.fc16.x86_64

How reproducible:
View https://storm.idm.lab.bos.redhat.com/headpin/providers/redhat_provider with FireFox 9.0.1
  
Actual results:
The "upload" button appears over the file input field.

Expected results:
The "upload" button appears next to the file input field

Additional info:
See attached screenshot.
Comment 1 Eric Sammons 2012-01-12 09:34:48 EST

*** This bug has been marked as a duplicate of bug 767780 ***

Note You need to log in before you can comment on or make changes to this bug.