Bug 772232 - Menus appear beneath some other UI elements.
Menus appear beneath some other UI elements.
Status: CLOSED WORKSFORME
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.2
Unspecified Unspecified
low Severity urgent (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-06 09:33 EST by claprun
Modified: 2013-12-07 10:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-07 10:05:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (37.77 KB, image/png)
2012-01-06 09:34 EST, claprun
no flags Details
Menu bar from RHQ4.2/JON3 (37.55 KB, image/png)
2012-01-11 22:46 EST, Charles Crouch
no flags Details

  None (edit)
Description claprun 2012-01-06 09:33:14 EST

    
Comment 1 claprun 2012-01-06 09:34:08 EST
Created attachment 551158 [details]
Screenshot
Comment 2 Heiko W. Rupp 2012-01-06 09:49:54 EST
This is unfortunately a "known feature" in JON 2.x -- I am sure there are other BZs / JIRAs for this already.
Comment 3 claprun 2012-01-06 10:00:57 EST
Hmm, that's for RHQ 4.2. Isn't JON 3.x based off of it?
Comment 4 Charles Crouch 2012-01-11 22:25:05 EST
Triaging into JON3.0.1 for investigation and reproduction.

Chris can you comment here which OS/Browser you were using when you saw this?
Comment 5 Charles Crouch 2012-01-11 22:45:43 EST
Chris
Actually as Heiko sort of implies this should be a JON2.x only problem. The screenshot you've attached is from JON2.x/RHQ3.x, the menu bar simply doesn't have a separate Group item in later releases. I've attached a screenshot of the current RHQ4.2/JON3 menu bar. If you can reproduce this behavior using RHQ4.2/JON3 please let us know the OS/Browser combo you are using.

Triaged out of 3.0.1 until confirmed its reproduced on the latest major release.
Comment 6 Charles Crouch 2012-01-11 22:46:57 EST
Created attachment 552285 [details]
Menu bar from RHQ4.2/JON3
Comment 7 claprun 2012-01-12 04:28:24 EST
I am pretty sure I was using RHQ 4.2 since this is the only version I have downloaded… I will check again.
Comment 8 Charles Crouch 2012-01-22 22:01:35 EST
Actually triage it out of JON3.0.1

Note You need to log in before you can comment on or make changes to this bug.