Bug 77235 - Stock ticker applet not showing text when set on 'menu panel'
Stock ticker applet not showing text when set on 'menu panel'
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
: MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-03 18:45 EST by Jason Luka
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-19 21:19:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jason Luka 2002-11-03 18:45:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
After opening up the stock ticker applet on a menu panel (The macintosh looking
taskbar), no text at all will show up in the applet.  However, when I put the
applet on an edge panel, it works just fine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create a menu panel
2. Add to stock ticker applet
3.
	

Actual Results:  Blank applet

Expected Results:  Applet should have stock information

Additional info:
Comment 1 Havoc Pennington 2002-11-04 16:17:35 EST
Works for me with latest CVS devel version of GNOME, have not checked with 8.0
packages yet.
Comment 2 Havoc Pennington 2002-12-19 21:19:54 EST
Seems to work fine in latest stuff.

Note You need to log in before you can comment on or make changes to this bug.