Bug 773214 - [ja_JP] [fr_FR] [RHSM FirstBoot] Truncation in Subscription Manager Main Page
[ja_JP] [fr_FR] [RHSM FirstBoot] Truncation in Subscription Manager Main Page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.8
Unspecified Linux
high Severity high
: rc
: ---
Assigned To: Adrian Likins
IDM QE LIST
: i18n
Depends On:
Blocks: 807971 771748
  Show dependency treegraph
 
Reported: 2012-01-11 04:38 EST by Lijun Li
Modified: 2013-01-07 22:48 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
No documentation needed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:48:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
ja_JP RHSM FirstBoot main page Truncation (144.08 KB, image/png)
2012-01-11 04:39 EST, Lijun Li
no flags Details
fr_FR RHSM FirstBoot main page Truncation (103.80 KB, image/png)
2012-01-13 03:49 EST, Lijun Li
no flags Details
No French translations are truncated in the Subscription Registration panel of firstboot (90.11 KB, image/png)
2012-09-07 16:01 EDT, John Sefler
no flags Details
No Japanese translations are truncated in the Subscription Registration panel of firstboot (105.30 KB, image/png)
2012-09-07 16:33 EDT, John Sefler
no flags Details

  None (edit)
Description Lijun Li 2012-01-11 04:38:16 EST
Description of problem:
Truncation in FirstBoot of Subscription Manager Main Page 

Version-Release number of selected component (if applicable):
subscription-manager-firstboot-0.98.10-1.el5


How reproducible:
100%

Steps to Reproduce:
1. Install rhel5.8 snapshot-3 OS build via
http://download.englab.nay.redhat.com/pub/rhel/rel-eng/RHEL5.8-Server-20120105.0/5/i386/os/

2. Go to first boot page or run # firstboot --reconfig on a terminal.

3. Register System using RHN account and password.
  
Actual results:
Truncation in FirstBoot of Subscription Manager Main Page 

Expected results:
Have no truncation in firstboot Subscription Manager Main Page.

Additional info:
Comment 1 Lijun Li 2012-01-11 04:39:45 EST
Created attachment 552053 [details]
ja_JP RHSM FirstBoot main page Truncation
Comment 2 Lijun Li 2012-01-13 03:49:40 EST
Created attachment 555013 [details]
fr_FR RHSM FirstBoot main page Truncation
Comment 4 RHEL Product and Program Management 2012-04-02 06:43:55 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 6 Adrian Likins 2012-08-09 13:24:37 EDT
This bug was originally filed against 5.8, and does not appear to be an issue now. 

For the ja_JP case, that screen doesn't exist anymore. Other screens seem to
display properly. 

For the fr_FR case, the screen is still there, but the text has been changed to
a briefer blurb, and the formatting of the page has improved, so now it displays correctly.
Comment 9 John Sefler 2012-09-07 16:01:52 EDT
Created attachment 610834 [details]
No French translations are truncated in the Subscription Registration panel of firstboot

Veryfing Version...
[root@rhsm-accept-rhel5 ~]# rpm -q subscription-manager-firstboot
subscription-manager-firstboot-1.0.17-1.el5

No French translations are truncated in the Subscription Registration panel of firstboot.  See attached screenshot.
Comment 10 John Sefler 2012-09-07 16:33:36 EDT
Created attachment 610840 [details]
No Japanese translations are truncated in the Subscription Registration panel of firstboot

Veryfing Version...
[root@rhsm-accept-rhel5 ~]# rpm -q subscription-manager-firstboot
subscription-manager-firstboot-1.0.17-1.el5

I realize this was not the panel with the original truncation for Japanese.  The original firstboot panel containing all the installed software and subscription lists has been removed from the firstboot workflow for RHEL59.  The firstboot Subscription Management workflow is now simplified.
Comment 12 errata-xmlrpc 2013-01-07 22:48:20 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.