Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 77432 - satellite-sync man page incorrect
satellite-sync man page incorrect
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
unspecified
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Todd Warner
Fanny Augustin
:
Depends On:
Blocks: 88664
  Show dependency treegraph
 
Reported: 2002-11-06 17:46 EST by Todd Warner
Modified: 2007-07-31 15:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-07 15:03:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Todd Warner 2002-11-06 17:46:26 EST
man page is simply out of date.
Comment 1 Todd Warner 2002-11-12 19:49:12 EST
man page updated in CVS.
Comment 2 Todd Warner 2002-12-09 14:29:05 EST
Tracking new... reopened since never QAed.
Comment 3 Greg DeKoenigsberg 2003-04-11 10:44:00 EDT
Moving to RHN 3.0.0
Comment 4 Todd Warner 2003-04-21 12:26:53 EDT
Finished. Off to QA.
Comment 5 Greg DeKoenigsberg 2003-05-20 11:42:06 EDT
There's still a FIXME:

--cache-refresh-level (FIXME: need to listify this!!!)

As long as there's still text that says FIXME, it's not done.  :-)
Comment 6 Todd Warner 2003-05-20 17:11:53 EDT
Bah!
Comment 7 Todd Warner 2003-05-20 17:19:42 EDT
Fixed.
Comment 8 Greg DeKoenigsberg 2003-05-24 01:50:51 EDT
Looks good.
Comment 9 Josef Komenda 2003-06-06 16:45:09 EDT
Works in -38. Prod Ready.
Comment 10 Josef Komenda 2003-07-07 15:03:48 EDT
Looks good in prod.

Note You need to log in before you can comment on or make changes to this bug.