Bug 77541 - sendmail config looked for inwrong place
sendmail config looked for inwrong place
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: sysreport (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-08 14:31 EST by Ulrich Drepper
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-08 14:31:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ulrich Drepper 2002-11-08 14:31:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021102

Description of problem:
Running sysreport on a RHL8 system shows:

Sendmail Configuration (/etc/sendmail.cf):                 [FAILED]

This is obviously wrong since the config is in /etc/mail/sendmail.cf.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run sysreport on a system with sendmail installed
2.
3.
	

Actual Results:  /etc/sendmail.cf search

Expected Results:  /etc/mail/sendmail.cf searched

Additional info:
Comment 1 Ngo Than 2002-11-12 06:15:37 EST
it's fixed in 1.3.1 or newer. You will find it in next rawhide release.
Comment 2 John Flanagan 2004-04-21 21:09:12 EDT
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-094.html

Note You need to log in before you can comment on or make changes to this bug.