Bug 77758 - Kerberos is documented in the reference guide, not customization guide
Kerberos is documented in the reference guide, not customization guide
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: rhl-rg (Show other bugs)
8.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Johnray Fuller
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-12 22:23 EST by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-13 13:09:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-11-12 22:23:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; T312461)

Description of problem:
The rhl-sap (rhl-sap(EN)-8.0-Print-RHI (2002-10-01T17:12-0400)) notes in 
the "Caution" of section 6.5.2.1 (The UID/GID conundrum) that users should 
refer to the section on Kerberos in the Customization Guide.  Presumably it 
means in the Reference Guide; Kerberos is not discussed in the Customization 
guide.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Look in the SAP at section 6.5.2.1
2.
3.
	

Actual Results:  Had to look around the various manuals to find the section on 
Kerberos.

Additional info:

(I've reported this against rhl-rg because rhl-sap is not in bugzilla yet and 
it is rhl-rg to which it SHOULD refer)
Comment 1 Johnray Fuller 2002-11-13 13:09:38 EST
Not sure how this happened -- I must have typed in the wrong variable. Funny
because this was the only chapter I wrote for the SAP and I also do the Ref
Guide, so I was thinking one thing and typing another :-<

I'll fix it and post an errata.

THanks so much for catching this!

Johnray
Comment 2 Johnray Fuller 2002-11-13 17:39:13 EST
I have posted an errata on the Web site and fixed the source.

Thank you for calling this to my attention.

Ed is also working on getting the SAP added to Bugzilla.

Johnray

Note You need to log in before you can comment on or make changes to this bug.