Bug 779052 - QS helloworld_tx_sql_action fails on deployment in CP02
QS helloworld_tx_sql_action fails on deployment in CP02
Status: CLOSED WONTFIX
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: JBossESB, Examples (Show other bugs)
unspecified
Unspecified Unspecified
high Severity high
: ---
: FUTURE
Assigned To: Keith Babo
http://jira.jboss.org/jira/browse/SOA...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-24 06:58 EDT by Boris Belovic
Modified: 2012-07-13 00:16 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: SOA-1460
Environment:
Last Closed: 2010-09-13 17:10:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SOA-1460 None None None Never

  None (edit)
Description Boris Belovic 2009-08-24 06:58:37 EDT
++ This bug is a clone of bug 779051 ++

Date of First Response: 2009-08-24 11:31:07
project_key: SOA

Affected version is 4.3.0 CP02.
Comment 1 Boris Belovic 2009-08-24 06:59:22 EDT
Link: Added: This issue related JBESB-2799
Comment 2 Len DiMaggio 2009-08-24 11:31:07 EDT
It sounds like this problem is limited to the H2 DB - are any of the other databases affected?
Comment 3 Boris Belovic 2009-08-24 15:37:12 EDT
Probably no other databases are affected. I think the problem is in new version of driver (h2-1.1.114.jar) in CP02, with the older version of driver (h2-1.0.68.jar) this quickstart runs perfectly.

Note You need to log in before you can comment on or make changes to this bug.