Bug 779253 - (SOA-1644) Class loader issue with JMS JCA provider
Class loader issue with JMS JCA provider
Status: CLOSED NEXTRELEASE
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: JBossESB (Show other bugs)
5.0.0 ER4
Unspecified Unspecified
urgent Severity urgent
: ---
: 5.0.0 GA,5.0.0 ER5
Assigned To: trev
http://jira.jboss.org/jira/browse/SOA...
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-24 11:22 EST by Martin Vecera
Modified: 2009-12-14 11:13 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Sun JDK 1.6
Last Closed: 2009-12-14 11:13:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SOA-1644 None None None Never

  None (edit)
Description Martin Vecera 2009-11-24 11:22:45 EST
Date of First Response: 2009-12-03 11:45:21
project_key: SOA

See the linked issue.
Comment 1 Martin Vecera 2009-11-24 11:23:30 EST
Link: Added: This issue depends JBESB-3001
Comment 3 Kevin Conner 2009-12-07 10:48:56 EST
Fixed in the project, will be in the next merge.
Comment 4 Martin Vecera 2009-12-14 09:59:30 EST
The problem seems to persist. See the linked issue.
Comment 5 Kevin Conner 2009-12-14 10:07:26 EST
Linked issue has been closed again, as you now have a different issue related to jBPM integration.
Comment 6 Martin Vecera 2009-12-14 11:13:51 EST
Closing again. The original issue was verified in ER5. The new problem seems to be a different topic and a new issue.

Note You need to log in before you can comment on or make changes to this bug.